Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-04-2008, 08:59 AM
Registered User
 
Join Date: May 2005
Location: Fernandina Beach, Florida
Posts: 626
Flywheel rattle (video)? 240D

Is this the flywheel rattling like that at about 1500 RPM? It goes away when the revs go up and it doesn't do it at idle. Drives fine except for that one spot of ratlle around 1200-1500rpm.

If I'm driving and it rattles, the rattle tends to go away if I put my foot down, and come back if I release the gas pedal when I'm around that 1500rpm mark only. Doesn't rattle above or below that. Rattles standing still at those revs, so it can't be drive chain right? It's a 1983 240D Automatic.

I have adjusted the valves, it has new injectors, changed tranny fluid a few thousand miles ago.

Could it be the flywheel? I had an issue with it before where there was a piece of metal stuck in the bellhousing, but it seemed to sort itself out. Then the starter motor was loose and maybe it chipped some teeth off it? The starter motor vibrates horribly with the vibration, that's what makes me think it is the flywheel (I only discovered this after I took the video, so I haven't filmed the starter)

Here's a video of it.



http://www.pauldrayton.com/uploadfiles/merc/sadierattle.html
__________________
1983 240D Silver/Blue "Sadie", unknown miles. 100k miles on WVO single tank, converted to 2 tank about 10k miles ago, FPHE, Injector Heaters, Aux Fuel pump. Alcohol/Water injection. Frantz oil bypass filter
1992 300D 2.5 Turbo Green/Tan "Jade" 267K miles Stock.
1992 300D 2.5 tan/tan "Rocky" on 2 tank WVO. Pressure actuated Turbo "rat's nest" surgery completed. 197k miles
Reply With Quote
  #2  
Old 07-04-2008, 09:01 AM
Registered User
 
Join Date: May 2005
Location: Fernandina Beach, Florida
Posts: 626
Hold on, that video sucks, you can't really hear it. I'll make another one that you can see the starter rattling
__________________
1983 240D Silver/Blue "Sadie", unknown miles. 100k miles on WVO single tank, converted to 2 tank about 10k miles ago, FPHE, Injector Heaters, Aux Fuel pump. Alcohol/Water injection. Frantz oil bypass filter
1992 300D 2.5 Turbo Green/Tan "Jade" 267K miles Stock.
1992 300D 2.5 tan/tan "Rocky" on 2 tank WVO. Pressure actuated Turbo "rat's nest" surgery completed. 197k miles
Reply With Quote
  #3  
Old 07-04-2008, 09:16 AM
tompaah7503's Avatar
Parts may fall off
 
Join Date: Dec 2006
Location: Sweden
Posts: 255
Try uploading it to Youtube, it keeps fairly good quality on the sound..
__________________
Tomas, Sweden
1966 Mercedes Benz 230S with OM617.912, automatic. Disk brakes from W108
1983 Mercedes Benz 300TD grey, OM617.912 and 5-speed manual
1983 Mercedes Benz 300TD blue 7-seater, OM617.912 and 5-speed manual
Reply With Quote
  #4  
Old 07-04-2008, 09:48 AM
Stevo's Avatar
Registered User
 
Join Date: Apr 2002
Location: NW WA
Posts: 6,286
Do you have the bracket on the back of your starter motor? if not I would get one.
__________________

1985 Euro 300TD 5 spd 220K
1985 Euro 240D 5 spd 130K
1979 240D 5 spd, 40K on engine rebuild
1994 Dodge/Cummins, 5 spd, 121K
1964 Allice Chalmers D15 tractor
2014 Kubota L3800 tractor
1964 VW bug

"Lifes too short to drive a boring car"
Reply With Quote
  #5  
Old 07-04-2008, 10:08 AM
DeliveryValve's Avatar
Chairman of my Benz
 
Join Date: Jun 2006
Location: Central California
Posts: 4,105
I would pop out the plastic cover at the bottom of the bellhousing and peek to see if all your flex bolts are in place. You might see your flex plate is cracked and only make noise at a certain RPM.
__________________
1983 123.133 California
- GreaseCar Veg System


Reply With Quote
  #6  
Old 07-04-2008, 10:21 AM
Registered User
 
Join Date: May 2005
Location: Fernandina Beach, Florida
Posts: 626
Yeah, I need the bracket for the starter motor, but it doesn't seem to be the cause of the problem - if I hold the starter in place with a wrench, there is still the rattling.

I'll have a look at that plastic cover. If the flexdisc is cracked, do I have to pull the whole tranny to replace it? Ouch..

I put up a better video at the same place as before EDIT: IT didn't work and youtube wouldn't work either, so it's at a new place

here
__________________
1983 240D Silver/Blue "Sadie", unknown miles. 100k miles on WVO single tank, converted to 2 tank about 10k miles ago, FPHE, Injector Heaters, Aux Fuel pump. Alcohol/Water injection. Frantz oil bypass filter
1992 300D 2.5 Turbo Green/Tan "Jade" 267K miles Stock.
1992 300D 2.5 tan/tan "Rocky" on 2 tank WVO. Pressure actuated Turbo "rat's nest" surgery completed. 197k miles

Last edited by pdrayton; 07-04-2008 at 10:36 AM. Reason: video screwed up
Reply With Quote
  #7  
Old 07-04-2008, 10:28 AM
DeliveryValve's Avatar
Chairman of my Benz
 
Join Date: Jun 2006
Location: Central California
Posts: 4,105
If your Flexplate is cracked.... Yes you'll have to pull the tranny. Fortunately for the 240 the bellhousing bolts are easier to get to then the 300D sisters.
__________________
1983 123.133 California
- GreaseCar Veg System


Reply With Quote
  #8  
Old 07-04-2008, 10:36 AM
Registered User
 
Join Date: May 2005
Location: Fernandina Beach, Florida
Posts: 626
new video is at

http://www.pauldrayton.com/uploadfiles/merc/sadieflywheel.html

Hope you can hear it ok.
__________________
1983 240D Silver/Blue "Sadie", unknown miles. 100k miles on WVO single tank, converted to 2 tank about 10k miles ago, FPHE, Injector Heaters, Aux Fuel pump. Alcohol/Water injection. Frantz oil bypass filter
1992 300D 2.5 Turbo Green/Tan "Jade" 267K miles Stock.
1992 300D 2.5 tan/tan "Rocky" on 2 tank WVO. Pressure actuated Turbo "rat's nest" surgery completed. 197k miles
Reply With Quote
  #9  
Old 07-04-2008, 10:46 AM
DeliveryValve's Avatar
Chairman of my Benz
 
Join Date: Jun 2006
Location: Central California
Posts: 4,105
After hearing it, I am going to guess you should check your flexplate.
__________________
1983 123.133 California
- GreaseCar Veg System


Reply With Quote
  #10  
Old 07-04-2008, 11:00 AM
Registered User
 
Join Date: May 2005
Location: Fernandina Beach, Florida
Posts: 626
AAAaaaghhhh, c#*p!
__________________
1983 240D Silver/Blue "Sadie", unknown miles. 100k miles on WVO single tank, converted to 2 tank about 10k miles ago, FPHE, Injector Heaters, Aux Fuel pump. Alcohol/Water injection. Frantz oil bypass filter
1992 300D 2.5 Turbo Green/Tan "Jade" 267K miles Stock.
1992 300D 2.5 tan/tan "Rocky" on 2 tank WVO. Pressure actuated Turbo "rat's nest" surgery completed. 197k miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page