Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #526  
Old 07-14-2019, 11:21 AM
JHZR2's Avatar
Registered User
 
Join Date: Jan 2002
Location: New Jersey
Posts: 4,029
Quote:
Originally Posted by Diseasel300 View Post
Hot idle shakes are more likely to be injector or delivery-valve related. If you had fuel pressure or flow issues they'd be far more obvious when under load than at idle.
I know injectors are balanced and clean. Thanks...

__________________
Current Diesels:
1981 240D (73K)
1982 300CD (162k)
1991 350SD (113k)

Past Diesels:
1983 300D (228K)
1985 300D (233K)
Reply With Quote
  #527  
Old 07-14-2019, 08:21 PM
whunter's Avatar
Moderator
 
Join Date: Dec 2003
Location: Metro Detroit, Michigan
Posts: 17,357
Hmm

Quote:
Originally Posted by JHZR2 View Post
All done except lift pump, still have a hot idle side to side shake with new mounts and shocks. Only at idle, smooths beautifully with any throttle. No signs of air anywhere.

Was under the impression that a gauge inline per the FSM would give indication if the lift pump and overflow were working properly to ensure IP has the right flow and pressure.
Aged or bad lift pump valves are a common weak - low pressure cause.

What is your verified idle RPM?

.
__________________
ASE Master Mechanic
asemastermechanic@juno.com

Prototype R&D/testing:
Thermal & Aerodynamic System Engineering (TASE) Senior vehicle instrumentation technician.
Noise Vibration and Harshness (NVH).
Dynamometer.
Heat exchanger durability.
HV-A/C Climate Control.
Prototype Vehicle build.
Prototype Fleet Durability
Prototype vehicle instrumentation.
Technical Quality Auditor.
Automotive Technical Writer

1973 300D
1973 309D - stolen
1978 280SE
1980 240D
1983 300D
1984 190D
Reply With Quote
  #528  
Old 07-14-2019, 09:02 PM
JHZR2's Avatar
Registered User
 
Join Date: Jan 2002
Location: New Jersey
Posts: 4,029
Quote:
Originally Posted by whunter View Post
Aged or bad lift pump valves are a common weak - low pressure cause.

What is your verified idle RPM?

.
I’m right at 750, via optical tach on the balancer.

Linkages work/stops touch perfectly at idle and WOT.

FWIW, my 83 would shake similarly but only in the highest heat of summer, after long/hard runs. This one does it just from
Getting up to temp under benign conditions. But with any throttle, this car runs so beautifully and smooth.

Each one has its own (warts) character.

I haven’t taken all adjustment out of the rack dampener, fwiw.

__________________
Current Diesels:
1981 240D (73K)
1982 300CD (162k)
1991 350SD (113k)

Past Diesels:
1983 300D (228K)
1985 300D (233K)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page