Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #31  
Old 02-20-2009, 10:04 AM
Banned
 
Join Date: May 2002
Location: Blue Point, NY
Posts: 25,396
Quote:
Originally Posted by vstech View Post
welll 11v when energized... if he gets 12v, he's got no draw on the GP's and they are bad...
Agreed.......
Reply With Quote
  #32  
Old 02-20-2009, 10:26 AM
pizzachef's Avatar
Registered User
 
Join Date: Jan 2007
Location: New Cumberland, PA
Posts: 833
Have you changed any of the fuel line routing in preparation of the WVO system? You mentioned you installed a lift pump back by the tank. Any fuel line mods could be leaking air into the system, and just turning on the lift pump won't purge it out, it'll just pressurize the line before the stock lift pump.

After you've verified that the glow plugs come on when you turn the key (and if it still doesn't start), use the primer pump to purge air out of the lines.
__________________
1985 300TD-euro 352,000 mi
1974 240D (1?)52,000 mi - has a new home now
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page