Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-29-2009, 10:32 AM
Registered User
 
Join Date: Apr 2006
Location: Canada, Ontario, Hamilton
Posts: 288
smoke

small black puff on start up, and pretty smokey, its a haze not black

did DP, valve adj, fuel filter, doing the cam marks to check the time shows its ok for that method

banjo is clean, but its a slug off the line

would over full of engine oil slow it down?

smoke does go away abit after it warms up, so maby a bad cylinder not firing?
__________________
1985 300D - 599,xxxk - blue interior #265 Monark Nozzle, AL129X, 15" Ronals, Gen II Big Brakes hunting
1985 300D - 491,xxxk - in prog-{A-A IC, 3" exhaust, psi\pyro, 28*BTDC, Hella Euros, IP Limiter removal
1985 300TD - 783,xxxk - parts car,used new engine with ALDA cap inplace
1987 Kenworth T-600 8LL 425 CAT Mech. - 6,000,000+k - DEI exhaust wrap, punched through resonators, 1 recent rebuild,
Reply With Quote
  #2  
Old 04-29-2009, 02:02 PM
Diesel911's Avatar
Registered User
 
Join Date: Sep 2007
Location: Long Beach,CA
Posts: 24,793
Some other possibles for the puffy part: Bad Glow Plug, an Injector or 2 not performing well, a small air leak.
[Mine would run a little rougher until warmed up. It turned out that my Fuel Inlet Hoses were hard and for some reason after the Engine compartment was hot the air leak would go away; perhaps the heat expanded or softened the hose.]

You did not say the color of the Hazy smoke. When I had the IP on the Volvo too retarded it produce a lot of white billowly smoke that turned to a white haze as I advance it closer to the time it was supposed to be; after getting it to the right point the haze dissapeared.
Old Diesels with engine wear can produce some gray haze until they warm up. But, what was the temp during starting?

The 2 Wagons shown in your signature have a lot of miles on them.

I tried timing my 84 300D to between 27 and 28 BTDC and it had some gray smoke until it warmed up at idle and nailed slightly. (I also have Monark Spray Nozzles.)

I did not like this and retarded the timing some. Here is the thread:
My Results timing advanced to 28 degrees 617.952
__________________
84 300D, 82 Volvo 244Gl Diesel
Reply With Quote
  #3  
Old 04-29-2009, 03:47 PM
bgkast's Avatar
Rollin' on 16s
 
Join Date: Dec 2005
Location: Vancouver WA
Posts: 6,528
Could be one or more cloggged injectors, does it nail on cold start up? I probably would not worry too much about it if the smoke is the only issue.
__________________
1979 240D- 316K miles - VGT Turbo, Intercooler, Stick Shift, Many Other Mods - Daily Driver

1982 300SD - 232K miles - Wife's Daily Driver

1986 560SL - Wife's red speed machine
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page