Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

LinkBack Thread Tools Display Modes
Old 06-25-2009, 03:11 AM
Registered User
Join Date: Jun 2009
Posts: 36
bypassed ignition lock assembly - OK????

the ignition key in my '82 w123 (240d) failed to work. i took advice (thank you!!!) on grinding down the pin potruding into the steering
column. regardless the key still did not work! i bypassed the system by removing the vacuum lines and plugging them before starting...
glowplugs don't work but a squirt of WD40 does it everytime...
and unplugging the vacuum lines to kill the car!

my question is will continued use in this state cause any damage to the electrical sys or otherwise???

thank you for any input!
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page