Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-10-2009, 11:14 AM
Registered User
 
Join Date: Jul 2004
Location: Barrington, RI
Posts: 5,286
Vacuum Experience/Symptoms: Please Educate Me

Everything seems to be working fine now....just trying to figure out what's going on.

1. Took the 1991 300D in for glow plugs.

2. Tech said he noticed that a vacuum line (from actuator in front of coolant reservoir to turbo) was disconnected, so he reconnected it. Whether it was knocked loose by someone else or deliberately disconnected, I have no idea.

3. Drove the car away and noticed very weak acceleration.

4. Disconnected the vacuum line and acceleration came back but now noticed that I had no AC coming out of center vents....obviously a vacuum problem.

5. Tech found that he had knocked a line loose in the area near the glow plugs. He reconnected it.

6. Now, with the second line reconnected and first one disconnected center vents came back but only intermittently.

7. Played around with it for a while (15 minutes), reconnected first line, and now all is well: have both my acceration and consistent center vents with all lines reconnected.

Can anyone help me understand what was going on here?

Do certain parts of the vacuum system take longer to regain pressure than others? I was having trouble figuring out why, for a while, the center vents worked only intermittently.
__________________
06 E320 CDI "Benson", Platinum Blue, 171k mi, DD
91 300D "Otis", Smoke Silver, 125k mi, other DD
98 E300 "Murray", Silver, 124k mi, Stage 2 Rocketchip chip tuned, son's DD

Twelve other MB's owned and sold
2002 Honda Odyssey 231k mi (want to name it "Homer," wife won't let me)
1961 Very Tolerant Wife
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page