Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-21-2009, 10:57 AM
funola's Avatar
Registered User
 
Join Date: May 2005
Location: NYC
Posts: 8,112
What's this contraption?

I've asked this question a long time ago but forgot the answer.

On my 300D, passenger fender, a squarish metal cage approx 4" cube (with big round holes for air circulation) with coiled reistance wire inside. Mine got crushed, I unplugged it and nothing seems to have been affected. What does it do?

Does the 83 240D have the same contraption?
__________________
85 300D turbo pristine w 157k when purchased 161K now
83 300 D turbo 297K runs great. SOLD!
83 240D 4 spd manual- parted out then junked
Reply With Quote
  #2  
Old 10-21-2009, 11:05 AM
compu_85's Avatar
Waiting for his Model 3..
 
Join Date: May 2008
Location: Springfield VA
Posts: 5,174
That's the resistor pack for the climate control blower.

-J
__________________
1991 350SDL. 230,000 miles (new motor @ 150,000).

2013 Fiat 500E. 20,000 miles, 80 miles at a time.
2012 Passat TDI. 95,000 miles. More space, power, and fuel economy than the Benz
2004 Touareg V10 TDI. 150,000 miles. One of 450.
1999 Jetta TDI. 310,000 miles.
1992 Jetta ECOdiesel. 156,000 miles. 1 of 48. Sold.
1991 Jetta ECOdiesel. 430,000 miles. 1 of 700. Sold to VeeDubTDI, totaled in front of our house
Reply With Quote
  #3  
Old 10-21-2009, 11:39 AM
Renntag's Avatar
User Especial
 
Join Date: Jul 2008
Location: Kona, Hi
Posts: 1,390
Many other manufacturers have used the same design idea, but most made the install location within an air duct for cooling the hot coils. Mercedes is the only manufacturer that I have seen install this component in the engine bay.
__________________
83 300TD (need rear wiper assembly dead or alive)
85 300TD almost 400k miles and driven daily.
98 E300D *sold
86 300SDL *sold and made flawless 10 hour journey to new home.
Reply With Quote
  #4  
Old 10-21-2009, 11:49 AM
StaggerLee's Avatar
Registered User
 
Join Date: Apr 2007
Location: Where the climate suits my clothes(Seattle)
Posts: 730
"Mine got crushed"

I've got a couple spares if you need one.
__________________

1981 300TD "The Green Lantern"
1980 300TD
1983 300D Euro "China Cat"
Reply With Quote
  #5  
Old 10-21-2009, 01:33 PM
funola's Avatar
Registered User
 
Join Date: May 2005
Location: NYC
Posts: 8,112
Then it must be for low speed because the blower works.when I push the fan button above automatic button on the ACC panel. Only the case is crushed, I'm gonna check it for continuity and short to ground and see if it's still good.
__________________
85 300D turbo pristine w 157k when purchased 161K now
83 300 D turbo 297K runs great. SOLD!
83 240D 4 spd manual- parted out then junked
Reply With Quote
  #6  
Old 10-21-2009, 01:36 PM
Jeremy5848's Avatar
Registered Biodiesel User
 
Join Date: Mar 2006
Location: Sonoma Wine Country
Posts: 8,393
The button above the "AUTO" button is high speed, which doesn't use the resistors. With the resistors unplugged, the lower speeds won't work.
__________________

"Buster" in the '95

Our all-biodiesel family
1995 E300D (W124) . .239,000 miles My car
1996 E300D (W210) . .313,000 miles Wife's car
Santa Rosa population 170,685 (2012)
Total. . . . . . . . . . . . 722,685
"Oh lord won't you buy me a Mercedes Benz."
-- Janis Joplin, October 1, 1970
Reply With Quote
  #7  
Old 10-21-2009, 02:54 PM
MBeige's Avatar
Registered User
 
Join Date: Apr 2005
Location: SoCal
Posts: 3,746
Slightly OT: Is there a way to get the blower motor to run faster by replacing this resistor pack with a different one? Anybody has done this before?
Reply With Quote
  #8  
Old 10-22-2009, 05:26 AM
turbobenz's Avatar
Registered User
 
Join Date: Nov 2007
Location: Cameron Park CA
Posts: 1,863
Id imagine MAX blower speed just bypasses the resistors.

BTW, im not sure but I think having the blower on low actually drains more current from the battery than having it on high or medium since it uses a giant resistor. I put my hand on one once last winter and burnt my hand pretty bad.
__________________
1981 300SD 512k OM603


Reply With Quote
  #9  
Old 10-24-2009, 05:26 PM
funola's Avatar
Registered User
 
Join Date: May 2005
Location: NYC
Posts: 8,112
I straightened the crushed metal cover of the resistor pack and per ohmmeter there's continuity on all the pins. I plugged it back in and there's no change. How many speeds on the blower below high speed and how do I select them? There's an auto button in the middle. What's the button on the bottom?
__________________
85 300D turbo pristine w 157k when purchased 161K now
83 300 D turbo 297K runs great. SOLD!
83 240D 4 spd manual- parted out then junked
Reply With Quote
  #10  
Old 10-24-2009, 05:38 PM
JimmyL's Avatar
Rogue T Intolerant!!!
 
Join Date: May 2004
Location: Sunnyvale, Texas (DFW)
Posts: 9,673
Quote:
Originally Posted by funola View Post
What's the button on the bottom?
Low
__________________
Jimmy L.
'05 Acura TL 6MT
2001 ML430 My Spare

Gone:
'95 E300 188K "Batmobile" Texas Unfriendly Black
'85 300TD 235K "The Wagon" Texas Friendly White
'80 240D 154K "China" Scar engine installed
'81 300TD 240K "Smash"
'80 240D 230K "The Squash"
'81 240D 293K"Scar" Rear ended harder than Elton John
Reply With Quote
  #11  
Old 10-24-2009, 05:42 PM
funola's Avatar
Registered User
 
Join Date: May 2005
Location: NYC
Posts: 8,112
So, it's 2 speed high and low only? Then why does the resistor pack have so many terminals?
__________________
85 300D turbo pristine w 157k when purchased 161K now
83 300 D turbo 297K runs great. SOLD!
83 240D 4 spd manual- parted out then junked
Reply With Quote
  #12  
Old 10-24-2009, 05:44 PM
Registered User
 
Join Date: Dec 2005
Location: Carson City, NV
Posts: 3,768
There are something like six different blower speeds, but only high and low are manually selectable. ATC sucks.
__________________
Anyone who thinks a 300D is fast drives too slow.

83 300D Turbo with manual conversion, early W126 vented front rotors and H4 headlights 357,xxx miles
08 Triumph Street Triple 24,xxx miles, lowered 10mm in front, Pirelli Angel GT tires, EBC HH brake pads, otherwise stock.
Reply With Quote
  #13  
Old 10-24-2009, 05:53 PM
JimmyL's Avatar
Rogue T Intolerant!!!
 
Join Date: May 2004
Location: Sunnyvale, Texas (DFW)
Posts: 9,673
On a W123 you very seldom see more than 3 speeds. High, which just heats up the evaporator and makes your AC temp warmer, low which on some cars barely comes out of the vents, and "auto" which seems to be one step below high. The other speeds rarely if ever come into play.....
__________________
Jimmy L.
'05 Acura TL 6MT
2001 ML430 My Spare

Gone:
'95 E300 188K "Batmobile" Texas Unfriendly Black
'85 300TD 235K "The Wagon" Texas Friendly White
'80 240D 154K "China" Scar engine installed
'81 300TD 240K "Smash"
'80 240D 230K "The Squash"
'81 240D 293K"Scar" Rear ended harder than Elton John
Reply With Quote
  #14  
Old 09-03-2010, 01:58 AM
crhenkel's Avatar
Registered User
 
Join Date: Mar 2001
Location: Decatur, Illinois, USA
Posts: 616
bad blower resistor?

Can a bad or failing blower motor resistor cause and increased voltage drain on the charging system? I have a low charging situation on my 1986 190e 2.3-16v and the drain gets much worse when the blower motor is on medium or high. I know it should increase at the motor speed increases but the volt meter is registering below 9.5 volts.
__________________
Christopher Henkel
1990 190E 2.6 - Arctic white SOLD
1986 190E-16v - Blauswartze
1993 300CE - SOLD
2003 W208 CLK 320 Cabriolet - Magma Red
Reply With Quote
  #15  
Old 09-03-2010, 08:20 AM
funola's Avatar
Registered User
 
Join Date: May 2005
Location: NYC
Posts: 8,112
Quote:
Originally Posted by crhenkel View Post
Can a bad or failing blower motor resistor cause and increased voltage drain on the charging system? I have a low charging situation on my 1986 190e 2.3-16v and the drain gets much worse when the blower motor is on medium or high. I know it should increase at the motor speed increases but the volt meter is registering below 9.5 volts.
A quick test you can try is unplug the resistor pack and see if the voltage becomes normal. My guess is your problem is in the charging system.
__________________
85 300D turbo pristine w 157k when purchased 161K now
83 300 D turbo 297K runs great. SOLD!
83 240D 4 spd manual- parted out then junked
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page