PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Diesel Discussion (http://www.peachparts.com/shopforum/diesel-discussion/)
-   -   Transmission Questions and a Big Thanks (http://www.peachparts.com/shopforum/diesel-discussion/266781-transmission-questions-big-thanks.html)

tr1cky 12-04-2009 12:04 PM

Transmission Questions and a Big Thanks
 
I'll start with the thanks to all on this board. I've been able to gather much needed information in getting my SD back in order.

After what was originally a suspect valve body, I replaced the transmission with a used unit in working order, with the intention of rebuilding the one that I pulled from the car. Understanding that the transmission I've recently put in, isn't brand new it functions well despite these two questions.

I like to think that my search skills are adept, but perhaps I'm missing the information that I need.

Here are some questions:

1) Once the car is warm I'm getting what i believe to be "flare" between 1 and 2.

2) I also believe that I'm not getting into 4th gear and that I'm cruising in 3rd. What should RPM be at certain speeds in an 83 300sd? What is the RPM at 60 mph in 4th gear?

Gracias!

tr1cky 12-04-2009 12:41 PM

I should have added that this is an 83 300SD.

Phil 12-04-2009 02:27 PM

Quote:

Originally Posted by tr1cky (Post 2353701)
I should have added that this is an 83 300SD.

Put that in your signature so itís always there and add your location then you never have to worry about it again.
I have and 83 also so if I get a chance I'll check the RPM at speed this afternoon. As I remember when I first got mine I thought it was only going up to third gear but after really listening to the shifts I could tell it was going into 4th.

tbomachines 12-04-2009 05:03 PM

My tach hasn't worked in a while bit I remember cruising around 60 was about 3000rpms. It is much higher then you'd think but if it wasn't shifting into 4th it would probably be about 4500. Sounds like weak springs in the valve body but you have replaced those? I am also assuming you have properly adjusted he bowden cable for proper shift points

tangofox007 12-04-2009 05:15 PM

Quote:

Originally Posted by tr1cky (Post 2353676)

Here are some questions:

1) Once the car is warm I'm getting what i believe to be "flare" between 1 and 2.

2) I also believe that I'm not getting into 4th gear and that I'm cruising in 3rd. What should RPM be at certain speeds in an 83 300sd? What is the RPM at 60 mph in 4th gear?

Gracias!

Another possibility that the transmission is never downshifting into first. That problem is not terribly uncommon.

Under gradual, smooth acceleration, shifts should occur at around 12, 20 and 25 mph.

You could verify the top gear by downshifting when you think you are in 4th.

tr1cky 12-06-2009 08:16 AM

Quote:

Originally Posted by tbomachines (Post 2353888)
My tach hasn't worked in a while bit I remember cruising around 60 was about 3000rpms. It is much higher then you'd think but if it wasn't shifting into 4th it would probably be about 4500. Sounds like weak springs in the valve body but you have replaced those? I am also assuming you have properly adjusted he bowden cable for proper shift points

Thanks and I'll check both of those things out. I have a valvebody that I rebuilt with Superior shift kit. I'll see if that makes a difference.

Regarding the tach, my brother helped me out with a simple fix. In my case the tach was okay, so there is a common problem with the tach. There is a round cap on the driver's side fender well that unscrews. This apparently is related to the tach, but I'm not sure of the proper name of the part. Unscrew the cap. Separate the inside from the cap. The reason my tach was working intermittently was due to this unit not having proper contact with the socket. Put a shim of some type in there. It forces the contacts of the plug into the socket further.

tr1cky 12-06-2009 08:18 AM

Quote:

Originally Posted by tangofox007 (Post 2353895)
Another possibility that the transmission is never downshifting into first. That problem is not terribly uncommon.

Under gradual, smooth acceleration, shifts should occur at around 12, 20 and 25 mph.

You could verify the top gear by downshifting when you think you are in 4th.

With this information I think I'm okay. Aside from the flare on 1/2 when warm the transmission is smooth and strong. I'm going to rebuild my spare and replace it if/when this has a catastrophic failure.

tangofox007 12-06-2009 10:45 AM

Quote:

Originally Posted by tr1cky (Post 2354764)
I have a valvebody that I rebuilt with Superior shift kit. I'll see if that makes a difference.

My experience with the Superior Kit suggests that a "wholesale" installation of the entire kit is likely to be problematic. Meaning that "fixing' problems that you don't have creates more problems. I would recommend using the kit options that address the specific problems that you are experiencing.

Quote:

Originally Posted by tr1cky (Post 2354764)
T
Regarding the tach, my brother helped me out with a simple fix.

If your simple fix turns out to be short lived, here is a great long-term solution:
http://www.peachparts.com/shopforum/diesel-discussion/219949-om617a-tach-amp-post2327213.html?highlight=tach+amp#post2327213

Brian Carlton 12-06-2009 10:56 AM

Quote:

Originally Posted by tr1cky (Post 2354765)
With this information I think I'm okay. Aside from the flare on 1/2 when warm the transmission is smooth and strong. I'm going to rebuild my spare and replace it if/when this has a catastrophic failure.

I believe that TF is likely correct. It's almost unheard of for these vehicles to flare on 1-2..........the common flare is 2-3. If you're not engaging first gear, you believe the flare is 1-2 when it is actually 2-3.

You've got two problems.

The linkage for the Bowden cable has possibly gone "overcenter" and doesn't move when the throttle is opened. If this is the situation, all the shifts will be early...........doesn't matter what the throttle position is..........you won't get any revs out of it. But, more significantly, it won't engage first gear..........you only get 2-3-4. Count the shifts.........see if you only have two of them on the way up.

The second problem is the 2-3 flare............major success is usually the outcome with a new K1 spring kit is installed.

bobodaclown 12-06-2009 11:01 AM

Don't over look the shift linkage bushing.

tr1cky 12-07-2009 01:30 PM

Quote:

Originally Posted by Brian Carlton (Post 2354820)
I believe that TF is likely correct. It's almost unheard of for these vehicles to flare on 1-2..........the common flare is 2-3. If you're not engaging first gear, you believe the flare is 1-2 when it is actually 2-3.

You've got two problems.

The linkage for the Bowden cable has possibly gone "overcenter" and doesn't move when the throttle is opened. If this is the situation, all the shifts will be early...........doesn't matter what the throttle position is..........you won't get any revs out of it. But, more significantly, it won't engage first gear..........you only get 2-3-4. Count the shifts.........see if you only have two of them on the way up.

The second problem is the 2-3 flare............major success is usually the outcome with a new K1 spring kit is installed.

This sounds to be the likely answer and I will check. I want to say that I'm only upshifting twice, so that it is starting in second gear sounds likely.

Aside from trial and error are there any more scientific ways to adjust the bowden cable? I must admit that I didn't bother much with Bowden Cable adjustment so the theory of starting in 2nd is something I'll look into.

Someone mentioned the shifter bushing. Any links to posts on this?

tbomachines 12-07-2009 03:07 PM

Here ya go for the shifter bushings:

http://www.peachparts.com/shopforum/diesel-discussion/112582-replacing-all-shifter-bushings-w126-p-1-a.html
http://www.peachparts.com/shopforum/diesel-discussion/96048-broken-neutral-safety-switch-replacing-shifter-bushings.html#post646647

Bowden Cable:
http://www.peachparts.com/shopforum/diesel-discussion/41603-bowden-cable.html
http://www.peachparts.com/shopforum/diesel-discussion/54776-bowden-cable-adjustment.html

All taken from the Transmission DIY links section:
http://www.peachparts.com/shopforum/diy-links-parts-category/142395-transmission.html

Hope this helps!

Brian Carlton 12-07-2009 04:17 PM

Quote:

Originally Posted by tr1cky (Post 2355494)
This sounds to be the likely answer and I will check. I want to say that I'm only upshifting twice, so that it is starting in second gear sounds likely.

Aside from trial and error are there any more scientific ways to adjust the bowden cable? I must admit that I didn't bother much with Bowden Cable adjustment so the theory of starting in 2nd is something I'll look into.

I believe your problem is a non-functioning Bowden cable. However, the shift points with no throttle must be compared to the shift points with greater throttle to see if the Bowden cable is doing anything. You haven't posted the results of those tests.

tr1cky 12-07-2009 05:26 PM

Quote:

Originally Posted by Brian Carlton (Post 2355587)
I believe your problem is a non-functioning Bowden cable. However, the shift points with no throttle must be compared to the shift points with greater throttle to see if the Bowden cable is doing anything. You haven't posted the results of those tests.

I'll try this on my way home from work tonight and update accordingly.

Thanks for the help.

tr1cky 12-08-2009 05:44 PM

The bowden cable is definitely doing something. I've pulled it out turn by turn which has increased the shift points, but still I'm only counting two shifts which leaves more questions.

1) Have I just not dialed in properly?
2) Is it possible that I'm missing one of the shifts?
3) Anything else to check for?
4) Keep turning bowden adjustment for other results?

Thanks.


All times are GMT -4. The time now is 06:22 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website