Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2010, 09:40 PM
Registered User
 
Join Date: Sep 2007
Posts: 40
210 Vacuum Pod connection broken

While replacing the Evaporator Temperature Sensor on the driver's side footwell near the accelerator pedal. I noticed the connector on a vacuum pod had broken off, and was hanging on by a thread. Can just the connector be purchased, or do I have to buy the vacuum line attached to the connector since it looks like the plastic vacuum line is heat fitted onto the connector? Where is the other end of the plastic vacuum line go and can it be replaced easily? Thanks.
__________________
1982 300d Turbo Diesel (Sat in P/O's Garage for 10 years) Purrs Like a Kitten

1999 E300 Turbo Diesel

1998 SLK 230
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page