Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-12-2010, 12:27 PM
blackestate's Avatar
Registered User
 
Join Date: Aug 2005
Location: Washington State
Posts: 948
Strange no start issue

on My 83 SD, I got in it this AM, and it would not start. Would not even turn over. The other thing is that wen I turned the key to start, the GP light did not go off.
I also held the key and went through the gears, no catch anywhere.
So I think the ignition switch has an issue? the one behind the key switch.
I jumped the car at the terminals under the hood and it started up fine. then after moving it around the yard, it started by key.

Ignition switch? or NSS? or am I missing something?

Thanks
__________________
83 300SD Dark Silver Dark brown inside
Reply With Quote
  #2  
Old 01-12-2010, 12:33 PM
Registered User
 
Join Date: Sep 2004
Posts: 8,673
Quote:
Originally Posted by blackestate View Post
The other thing is that wen I turned the key to start, the GP light did not go off.
Meaning that the light illuminated and would not extinguish?

Quote:
Originally Posted by blackestate View Post
I jumped the car at the terminals under the hood and it started up fine.
Meaning that you jumped the terminals using the vehicle's battery or meaning that you used a second battery?
Reply With Quote
  #3  
Old 01-12-2010, 01:36 PM
Registered User
 
Join Date: Jan 2002
Posts: 18,355
Yes, I think a key switch issue also. Could be a fluke so I'd just keep driving it until it repeated all the time. My TD typically would fail to energize the starter once every 3 or 4 months for many years and I'd just jump the terminals under the hood. It hasn't done it in over a year now.
__________________
1977 300d 70k--sold 08
1985 300TD 185k+
1984 307d 126k--sold 8/03
1985 409d 65k--sold 06
1984 300SD 315k--daughter's car
1979 300SD 122k--sold 2/11
1999 Fuso FG Expedition Camper
1993 GMC Sierra 6.5 TD 4x4
1982 Bluebird Wanderlodge CAT 3208--Sold 2/13
Reply With Quote
  #4  
Old 01-12-2010, 04:07 PM
blackestate's Avatar
Registered User
 
Join Date: Aug 2005
Location: Washington State
Posts: 948
Yes, when I turned the key to engage the starter, the GP light stayed on, But would go off at the normal time.
I jumped it, meaning down at the terminal block, to power to starter.
__________________
83 300SD Dark Silver Dark brown inside
Reply With Quote
  #5  
Old 01-12-2010, 04:41 PM
Registered User
 
Join Date: Sep 2006
Location: Middle TN
Posts: 3,607
Connect a volt meter to the trigger wire on the starter. You should get full battery voltage everytime the key is turned to start.
__________________
85SD 240K & stopped counting. 84SD 180,000. Thinking of painting both.
Reply With Quote
  #6  
Old 01-12-2010, 04:44 PM
Registered User
 
Join Date: Jan 2002
Posts: 18,355
There are a fair number of threads on here about those exact symptoms. One member took apart his ignition switch and found some dirty contacts which he cleaned to solve the problem. He put some pictures up of the process. It could also be poor connections elsewhere in the electrical system. I just carry a short piece of romex wire with the ends bared to jump the terminals in the junction box when it happens.
__________________
1977 300d 70k--sold 08
1985 300TD 185k+
1984 307d 126k--sold 8/03
1985 409d 65k--sold 06
1984 300SD 315k--daughter's car
1979 300SD 122k--sold 2/11
1999 Fuso FG Expedition Camper
1993 GMC Sierra 6.5 TD 4x4
1982 Bluebird Wanderlodge CAT 3208--Sold 2/13
Reply With Quote
  #7  
Old 01-12-2010, 04:49 PM
Biodiesel300TD's Avatar
|3iodiesel300T|)
 
Join Date: Dec 2004
Location: Albany, OR
Posts: 4,845
You might check the connections on the starter.
__________________
Andrew
'04 Jetta TDI Wagon
'82 300TD ~ Winnie ~ Sold
'77 300D ~ Sold
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page