PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Diesel Discussion (http://www.peachparts.com/shopforum/diesel-discussion/)
-   -   Vaccum !!!!!! OOOOOOH NOOOOOO... (http://www.peachparts.com/shopforum/diesel-discussion/282408-vaccum-ooooooh-noooooo.html)

FLEETWOOD 08-06-2010 04:32 PM

Vaccum !!!!!! OOOOOOH NOOOOOO...
 
1 Attachment(s)
Hi .....
Ihave Mercedes Benz S350 1995 Turbo Diesel
I have problem in air conditioning when I run the engine does not come out of the air conditioning vents in the middle but come from the top you examined all the marsh and i change vaccum pump to new one but nothing chang!!!!!!!! I do not know what the problem ???</SPAN>
i cheecked every hose everyting is ok </SPAN>
someone told me the vaccume is too low going to vents!!!!</SPAN>
why i dont no!!!</SPAN>
any have someting to me to help ??? </SPAN>
Thank you</SPAN>
</SPAN>

JamesDean 08-06-2010 06:41 PM

I would check the top vent vacuum pod. It might be broken and unable to close or have lost connection to the dampener itself. This happened in my one 300SD. The connection between the pod and the flap itself broke. That OR the pod itself might not be able to hold vacuum and close up. Either way check the vacuum pod/dampener

FLEETWOOD 08-06-2010 06:44 PM

yes yes yes it work thank you sooooooooooo mutch
thank you thank you......


All times are GMT -4. The time now is 05:35 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website