Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-04-2002, 08:44 PM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
weird surge at idle, opinions please

I knew that a well running car for any length of time was too much to ask for, so here goes. My car has developed(within the past two days) a surge at idle. The rpm goes up about 1mm and then drops on the tach, and it is very detectible inside the car. Other then that car runs/starts great, this idle is just annoying. If it were a gasoline car i'd say it was the mass air flow sensor or the idle control valve going bad, if that gives you an idea of what it's doing. Thanks for your help, the car is an 83 300SD
Ryan

__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
  #2  
Old 02-04-2002, 09:33 PM
Registered User
 
Join Date: Nov 2001
Location: Richmond, BC Canada
Posts: 426
This same condition has come & gone on my car. Initially, I posted the details of this alarming malady, and then when the weather or humidity changed (as it always does - I live in the Pacific Northwest) the idle and surging changed. Initially, I thought it was the crap Russian diesel fuel that we started getting back in November, then the idle settled, and fuel mileage has always been great. I am relatively new to diesels - this being my first winter with one - so I am thinking that since nothing of real consequence accompanied the strange surging at idle, and it did go away, perhaps diesels are just sensitive to humidity and temperature.
But Why???
I hope thast those who have owned diesels for many seasons in climates that go thru changes like we do here on the coast ("microclimates", they call them) will respond to this post with their experiences. Is this weirdness related to vacuum in some way?
Or is the mind alteration experimentation that I conducted in the early seventies still manifesting its subtle horrors?
Reply With Quote
  #3  
Old 02-04-2002, 09:50 PM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
hmm, no puff of somke on mine, and i'm pretty sure it does it all the time, i'll double check it tomarrow. The weather has changed recently, but it didn't do it when it was cooler out before. My car has next to no blow by and starts right up so i doubt compression is an issue, so I'm kind of ruling out the oil issue with mine. My surge is very very little, i can't even duplicate the small incriment with the throttle, however, it is enough to drive me nuts and make my car do a weird vibration. I'm really hoping i just have to turn a screw somewhere? any possibilities of that(come on now, looking for an easy cheap fix, are those possible????? )
__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
  #4  
Old 02-04-2002, 10:50 PM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
bummer, thanks for the info though. My cars probably uses about 1.5 quarts in about 3000 miles, but i can guarantee most of it ends up on the ground. I have a valve cover leaking, the oil drain tube leaking, and the injection pump leaking. Plus an oil cooler line that wont stop leaking reguardless how tight she is. Needless to say, i'm thinking the oil consumption is really oil "loss". I'm sure this car isn't supposed to do this, and one of the things i really like about the car is it's rock steady idle. I came from a 90 buick that had an idle like a wild cat, it rev and die rev and die, and being an automatic, it would actually rev and move the car forward if i wasn't paying attention. It did all this even after we replaced the: mass air flow sensor(twice) computer, plugs/wires, air filter, ignition module, oxygen sensor, and other misc electronic parts. I really would like my steady idle back, could this possibly be my rack dampner screw? i know that needs to be replaced, as it's turned all the way in........
Ryan
__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
  #5  
Old 02-05-2002, 07:10 AM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
from the bottem i beleive

__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 300E with idle surge and poor gas mileage 420sel man Tech Help 24 11-26-2009 01:22 PM
W124 Idle Surge. Possible Fix? Coolant Sensor? Bazzman Tech Help 3 06-12-2007 12:36 PM
C220 94, idle surge when warm. aakhok Tech Help 3 12-13-2004 01:53 PM
Idle surge on '93 300(2.8), fault codes? dacia Tech Help 15 12-02-2001 05:45 PM
300 SD idle screw patsy Tech Help 5 12-04-2000 06:02 PM



All times are GMT -4. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2024 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page