Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2012, 02:44 PM
Registered User
 
Join Date: Jan 2012
Location: Netherlands
Posts: 8
Shaking engine, misfires and a lot of smoke after 40 seconds at a cold start

Hello guys,

I'm Mimo and have a W201 190 2.5D.
I have a problem with the engine after cold starts. 40 seconds after a cold start, the engine (OM602) starts to shake and at the same time you can hear a loud knocking coming out from the engine. Also at the same time ther is more smoke then normal.
It looks like that after 40 seconds the engine is running on 3 or 4 cylinders instead of 5.
I made a video to show you what i mean

Schudden en roken bij koude motor - YouTube

below a list of things that I have already done to solve this problem but unfortunately without results.

The injector nozzles are replaced en tested by a Bosch service centre.
A have done a motorflush and replaced the oil (5W30) and all the filters.
I have replaced the return hoses at the injectors
I have checked the chainstretch and adjusted the pumptiming

Can anyone tell me what to do next?

Thanks.
Reply With Quote
  #2  
Old 01-24-2012, 04:14 PM
vstech's Avatar
DD MOD, HVAC,MCP,Mac,GMAC
 
Join Date: Mar 2006
Location: Mount Holly, NC
Posts: 26,180
Welcome Mimo!

have you gotten a compression reading on all your cylinders?

5w 30 oil is too thin unless you are below -30C temps... are you sure the oil is diesel rated? it's doubtful the problems are due to the oil, but still should know for sure.

how many kilometers on the car?
__________________
John HAUL AWAY, OR CRUSHED CARS!!! HELP ME keep the cars out of the crusher! A/C Thread
"as I ride with my a/c on... I have fond memories of sweaty oily saturdays and spewing R12 into the air. THANKS for all you do!

My drivers:
1987 190D 2.5Turbo
1987 190D 2.5Turbo
1987 190D 2.5-5SPEED!!!

1987 300TD
1987 300TD
1994GMC 2500 6.5Turbo truck... I had to put the ladder somewhere!
Reply With Quote
  #3  
Old 01-24-2012, 04:22 PM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 20,395
Glow plugs? Should clear within a few seconds if that's the only problem.

Sixto
87 300D
Reply With Quote
  #4  
Old 01-24-2012, 05:08 PM
Registered User
 
Join Date: Jan 2012
Location: Netherlands
Posts: 8
Thanx vstech!

I haven't got a compression reading yet. I hope to do it this week.
I did a motorflush 2 months ago because a mechanic told me that it could be a sticky valve tapet. After the motorflush I had to use thinner oil to see if this was the problem. This oil is diesel rated. The car has 280.000 kilometer on te odometer.
The engine starts immediatly when I turn the key en than runs nice for 40 seconds. After that the knocking, shaking and smoking begins and stay like that until the the engine reaches a temperature of 80C
Reply With Quote
  #5  
Old 01-24-2012, 05:18 PM
Registered User
 
Join Date: Jan 2002
Posts: 18,354
I think there's a problem with one or two cylinders, probably low compression. The afterglow feature on the glow plug relay is keeping those cylinders firing until it cuts out. Then those cylinders won't fire until the whole block is heated up. Stuck rings maybe.
__________________
1977 300d 70k--sold 08
1985 300TD 185k+
1984 307d 126k--sold 8/03
1985 409d 65k--sold 06
1984 300SD 315k--daughter's car
1979 300SD 122k--sold 2/11
1999 Fuso FG Expedition Camper
1993 GMC Sierra 6.5 TD 4x4
1982 Bluebird Wanderlodge CAT 3208--Sold 2/13
Reply With Quote
  #6  
Old 01-24-2012, 05:26 PM
vstech's Avatar
DD MOD, HVAC,MCP,Mac,GMAC
 
Join Date: Mar 2006
Location: Mount Holly, NC
Posts: 26,180
can you break the injector line nuts while the motor is skipping and see if you can isolate some dead cylinders?
__________________
John HAUL AWAY, OR CRUSHED CARS!!! HELP ME keep the cars out of the crusher! A/C Thread
"as I ride with my a/c on... I have fond memories of sweaty oily saturdays and spewing R12 into the air. THANKS for all you do!

My drivers:
1987 190D 2.5Turbo
1987 190D 2.5Turbo
1987 190D 2.5-5SPEED!!!

1987 300TD
1987 300TD
1994GMC 2500 6.5Turbo truck... I had to put the ladder somewhere!
Reply With Quote
  #7  
Old 01-25-2012, 10:10 AM
Registered User
 
Join Date: Jan 2012
Location: Netherlands
Posts: 8
Today I did break the injector line nuts and i could see that there was no change at the 3rd cylinder. I assume that this is the dead cylinder.
I also have tested the afterglow. After a few seconds (30 or 35 seconds) when the afterglow has stopped the problems started.
I heard from a mechanic that if the rings are stuck that there will be pressure in the valve cover. When I open the oil cap there is no pressure.
Today I will call a mechanic for a compression and leak down test.
Reply With Quote
  #8  
Old 01-26-2012, 03:35 PM
Registered User
 
Join Date: Jan 2012
Location: Netherlands
Posts: 8
Tuesday I have an appointment for a compression test and a leak down test.
I was trying for more than 6 months to find out what the problem was and I hope to find out tuesday.
Can someone tell me what is causing the compression problem? Is it the valves, the headgasket, stuck rings or even a bended connecting rod
Thank you all for so far
Reply With Quote
  #9  
Old 01-26-2012, 04:04 PM
vstech's Avatar
DD MOD, HVAC,MCP,Mac,GMAC
 
Join Date: Mar 2006
Location: Mount Holly, NC
Posts: 26,180
Swap #3 & #4 injectors see if #3 is still dead
__________________
John HAUL AWAY, OR CRUSHED CARS!!! HELP ME keep the cars out of the crusher! A/C Thread
"as I ride with my a/c on... I have fond memories of sweaty oily saturdays and spewing R12 into the air. THANKS for all you do!

My drivers:
1987 190D 2.5Turbo
1987 190D 2.5Turbo
1987 190D 2.5-5SPEED!!!

1987 300TD
1987 300TD
1994GMC 2500 6.5Turbo truck... I had to put the ladder somewhere!
Reply With Quote
  #10  
Old 01-26-2012, 04:07 PM
is thinning the herd
 
Join Date: Mar 2010
Location: Columbus, Ohio
Posts: 3,272
If you rev it does the cylinder come back? Could be delivery valve seals, my car misfired at low RPM but ran fine off idle.
__________________
68 280SL - 70 280SL - 70 300SEL 3.5 - 72 350SL - 72 280SEL 4.5 - 72 220 - 72 220D - 73 450SL - 87 200TD - 87 300D - 90 190E 2.0 - 03 G500 - 06 E320CDI

Nissan GTR - Toyota GTFour - Rover Mini - Toyota Land Cruiser Diesel - Cadillac Eldorado
Reply With Quote
  #11  
Old 01-26-2012, 06:12 PM
Registered User
 
Join Date: Jan 2012
Location: Netherlands
Posts: 8
I will try to swap the injectors this weekend to see if the 3rd cylinder stays dead and yes when I rev it, the cylinder seems like to come back.
Reply With Quote
  #12  
Old 01-27-2012, 01:37 PM
Registered User
 
Join Date: Jan 2012
Location: Netherlands
Posts: 8
Dieselpaul, What do you mean with a delivery valve? Do you mean the whole set or can I just swap the spring, the copper ring and the O-ring?
Today I did break the injector line nuts to see if all lines spray the same amount of diesel. When I finished, I saw diesel bubbling at the 3rd injector.
Reply With Quote
  #13  
Old 02-02-2012, 04:48 PM
Registered User
 
Join Date: Jan 2012
Location: Netherlands
Posts: 8
Yesterday I did a compression test. cyl.1 25 bar, cyl.1 25 bar, cyl.1 24 bar, cyl.1 30 bar, cyl.1 23 bar.
The have also set the IP a little bit earlier (before it was 14 ATC).
Reply With Quote
  #14  
Old 02-04-2012, 05:20 AM
Registered User
 
Join Date: Jan 2012
Location: Netherlands
Posts: 8
The engine now runs much better. After the afterglow the engin is still shaking and smoking but after 500 meter the shaking is gone and also the smoking even when the temp is below 40C. This is an improvement but the engineer told me he is 100% sure that I have a bent rod.
Reply With Quote
  #15  
Old 12-01-2013, 01:07 AM
Registered User
 
Join Date: Dec 2013
Posts: 1
1983 300d turbodiesel misfires on every start

My name is Stefano and I'm new at pelican parts forum.
So long story short... I did a tune up on my 300d 5 months ago; valve adjustment, motor mounts, diesel filters, oil change, and injector nozzles.... It was my first time ever doing nozzles and guided myself thru the internet to rebuild them myself. I got around them but shortly the leaked by the body and had to do it over and over again couple of times till finally stopped. I felt sketchy taking them apart over and over again trying to to clean them and make them stop leaking by. I used bosh nozzles and really wished I could've bought new ones instead if I knew.
Two days ago my car started to do a weird misfire on every start where it bairly wants to start and smokes lots of blue smokes. Once I finally crank over and over it starts and it runs fine. I know for a fact it's not my glow plugs. They work. A day ago the engine was locked as if a had water inside a cylinder and I tried cranking and it locked and finally and started and all this crude diesel smell and tons of smoke came out the car. Once again it ran fine after .... I'll try posting a video . Help from anyone would be appreciated .. Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page