Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-24-2013, 09:49 AM
Registered User
 
Join Date: Dec 2002
Location: Jonesboro, AR
Posts: 172
Need engine bay pics of 116 SD

I try not to be too much of a pest on the forum, and I have been known to give aid on occasion. I am in the long, slow process of trying to run down some vacuum problems with my 1980 300SD W116. I have read very post that I can find on the subject and I intend to be patient and take my time in running down the problem(s) which include no engine shut-off, erratic transmission shifting, defrost only on the ACC, and door lock problems; the gamut, as it were.

I'd like to begin this process from a point of knowing, as surely as is possible, that the current vacuum line hook ups are as they were meant to be from the factory. With this in mind, can some owner of a 1980 W116 please post a few photos of their CORRECT vacuum line arrangement for me to see?

I know that is asking a lot, but I would really appreciate the favor, and it just might be that there are other non-expert owners that could benefit, as well.
__________________
1980 300SD 146K miles.
Reply With Quote
  #2  
Old 04-24-2013, 09:56 AM
Registered User
 
Join Date: Jan 2002
Posts: 18,353
Sorry don't have a photo. Do you know what the vacuum level is at the main line? Your system may be different than the 123 systems. Some 116's have a double diaphragm pump with the accessory vacuum line coming directly off the pump and not diverging from the main brake vacuum line. For instance on my 79, I found the rubber connector on that main accessory vacuum line was old and worn causing intermittent leaks. That could easily be the cause of your multiple symptoms.
__________________
1977 300d 70k--sold 08
1985 300TD 185k+
1984 307d 126k--sold 8/03
1985 409d 65k--sold 06
1984 300SD 315k--daughter's car
1979 300SD 122k--sold 2/11
1999 Fuso FG Expedition Camper
1993 GMC Sierra 6.5 TD 4x4
1982 Bluebird Wanderlodge CAT 3208--Sold 2/13
Reply With Quote
  #3  
Old 04-25-2013, 10:23 AM
vstech's Avatar
DD MOD, HVAC,MCP,Mac,GMAC
 
Join Date: Mar 2006
Location: Mount Holly, NC
Posts: 26,105
wow, 11 years on the forum, I'd say you don't ask for much!

a better thread title would be vacuum pics of 80SD or Need engine bay pics of 116 SD...
something better I'd think would get those with the vehicles to upload a pic.

lemme know if you want me to change the title...
__________________
John HAUL AWAY, OR CRUSHED CARS!!! HELP ME keep the cars out of the crusher! A/C Thread
"as I ride with my a/c on... I have fond memories of sweaty oily saturdays and spewing R12 into the air. THANKS for all you do!

My drivers:
1987 190D 2.5Turbo
1987 190D 2.5Turbo
1987 190D 2.5-5SPEED!!!

1987 300TD
1987 300TD
1994GMC 2500 6.5Turbo truck... I had to put the ladder somewhere!
Reply With Quote
  #4  
Old 04-25-2013, 11:13 PM
TnBob's Avatar
Registered User
 
Join Date: Dec 2009
Location: Shelbyville, Tn
Posts: 1,907
A MightyVac is indispensable for chasing vacuum issues.
__________________
1985 300D 198K sold
1982 300D 202K
1989 300E 125K
1992 940T

"If you dont have time to do it safely, you dont have time to do it"

"The democracy will cease to exist when you take away from those who are willing to work and give to those who would not."
Reply With Quote
  #5  
Old 04-26-2013, 07:31 AM
Registered User
 
Join Date: Dec 2002
Location: Jonesboro, AR
Posts: 172
Quote:
Originally Posted by vstech View Post
wow, 11 years on the forum, I'd say you don't ask for much!

a better thread title would be vacuum pics of 80SD or Need engine bay pics of 116 SD...
something better I'd think would get those with the vehicles to upload a pic.

lemme know if you want me to change the title...
If you think it would help, by all means feel free to change the title. Any and every suggestion is welcome. I DO already have a vac guage and a mitey-vac, BTW. I get 19HG at the first outlet from the pump, too.

AND Thank You.
__________________
1980 300SD 146K miles.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page