Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-18-2013, 10:02 PM
Registered User
 
Join Date: Jul 2009
Location: Gardnerville, Nv
Posts: 40
240D low idle oil pressure= bad oil pump spring...

'82 240d 153k:

Had low oil pressure @ idle ~.5bar; revved=3bar+ (normal)

Obviously a spring problem. New oil pump solved it.

Hard to believe this happened at only 153k miles...

__________________
1982 240D auto 152k
1984 380SL 113k
2015 Ram 2500 6.7 Cummins
Previous:
1985 300DT
1984 190D 5sp Euro
Reply With Quote
  #2  
Old 05-19-2013, 12:56 AM
Diesel911's Avatar
Registered User
 
Join Date: Sep 2007
Location: Long Beach,CA
Posts: 37,378
If the two 6mmIDx10mmODx2mmW O-rings at the Bottom of that Tube on the Oil Filter Cap have not been changed you can have the same symptoms.

I am not sure istalling a New Oil Pump proves it was the Pressure Relief Valve Spring. If you only replaced the Oil Pump that proves there was something a miss in the Oil Pump and that may have been the Spring or something else in the Oil Pump.

If you replaced the Oil Pump and also replaced the 2 O-rings at the bottom of the Oil Filter Tube at the same time; before you ran the Engine that makes it less certain it was the Oil Pump.

Otherwise a Perfect Fix.
__________________
84 300D, 82 Volvo 244Gl Diesel
Reply With Quote
  #3  
Old 05-19-2013, 11:04 AM
Registered User
 
Join Date: Jul 2009
Location: Gardnerville, Nv
Posts: 40
FYI-
I had already replaced those two small oil filter O-rings per your previous posts in other threads.
It was of no help. That was the first thing I did.
__________________
1982 240D auto 152k
1984 380SL 113k
2015 Ram 2500 6.7 Cummins
Previous:
1985 300DT
1984 190D 5sp Euro
Reply With Quote
  #4  
Old 05-19-2013, 07:12 PM
Registered User
 
Join Date: Jan 2001
Location: Alexandria, Virginia
Posts: 5,458
My first 240D - a tired 1982 with automatic tranny - had hot-idle oil-pressure readings around .5 bar in drive - going up to .8 to 1.1 in neutal. Changing those oil-filter O-rings made no difference.

Happy Motoring, Mark
__________________
DrDKW
Reply With Quote
  #5  
Old 05-19-2013, 11:54 PM
Diesel911's Avatar
Registered User
 
Join Date: Sep 2007
Location: Long Beach,CA
Posts: 37,378
I saved this thread to My Notes so if someone else has the same problme I can post it for them; but, while I remember reading them I had never saved any of the Threads/Posts where changing the O-rings raised the idle Oil Pressure.

I also remember reading many Years ago that the NA Engine Oil Pumps had problems with the Relief Valve Springs and the Relief Valve but I did not save any of those threads either.
__________________
84 300D, 82 Volvo 244Gl Diesel
Reply With Quote
  #6  
Old 05-20-2013, 12:12 AM
Registered User
 
Join Date: Jul 2008
Posts: 3,740
On both of my Mercedes, I have managed to raise the oil pressure by doing very frequent oil changes meaning like ever 1-2k miles. I had the problem where after freeway driving my idle pressure was very very low....its seems that something gets gunked up over time......on my other diesel, I even managed to rid the motor of blo by....by frequently oil changes and valve adjustments....

__________________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page