Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-27-2013, 03:13 AM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
interesting Wiper malfunction

in my W210 if I turn on and off the wipers (mist or very light rain conditions) Sometimes the wiper will keep going a couple more swipes like it would if you pushed the wash button, and also when it does this, the wiper dosnt go All the way down to it's proper parking position. any ideas?

__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #2  
Old 07-27-2013, 09:00 AM
JB3 JB3 is offline
Registered User
 
Join Date: Jan 2010
Location: RI
Posts: 7,026
Could be a loose or frayed wire in the wiper wiring possibly. I have a similar condition in a non MB vehicle where the wiper would suddenly come on without warning, or sometimes wouldn't work, or shut off. Traced it to a crossed frayed wire at an under dash plug
__________________
This post brought to you by Carl's Jr.
Reply With Quote
  #3  
Old 07-27-2013, 12:47 PM
Registered User
 
Join Date: Apr 2011
Location: SF, CA, USA
Posts: 931
i don't know that car, but perhaps the timing circuit has had an electrolytic capacitor go bad.
__________________
'77 240D, 504H, OM617.952, etc.
Reply With Quote
  #4  
Old 07-29-2013, 03:57 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
any Idea on how to test for the issues? I dont want to find one day my wiper just freaks out and keeps going and going and going like some sick energizer bunny
__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #5  
Old 07-30-2013, 12:53 PM
Registered User
 
Join Date: May 2007
Posts: 866
Quote:
Originally Posted by Aquaticedge View Post
in my W210 if I turn on and off the wipers (mist or very light rain conditions) Sometimes the wiper will keep going a couple more swipes like it would if you pushed the wash button, and also when it does this, the wiper dosnt go All the way down to it's proper parking position. any ideas?
I would definitely check the fuse for the wiper washer assembly. I had a similar problem with my 96. Fuse looked good, but I replaced it anyway, and problem solved with no further issues.
__________________
96 E300d
Reply With Quote
  #6  
Old 08-02-2013, 02:17 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
I've replaced that fuse, However it's still not changed, Sometimes the wiper goes to the parking position as normal other times it 'hangs' up and the next sweep instead of being the intermittant type it sweeps 4-6 times and then quits sometimes to the parking position and other times it hangs up again. I'm Flummoxed

__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page