Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2013, 05:28 PM
Registered User
 
Join Date: Jul 2013
Location: Scotland
Posts: 19
Low boost reading E300td

I've just installed a boost gauge and I think im getting a low reading compared to what Ive seen on the forum. Ive installed a boost gauge in the line between the intake manifold and the boost/map sensor.
The highest reading I've got is 0.6bar max, normally 0.5bar.

Is this right or is the problem to do with where I have tee'd in the gauge, ive check the hoses and there is no visible leaks.

I also have the 12k resistor mod installed to give a little extra boost which isn't helping.

Any ideas what could be wrong

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page