Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-23-2014, 11:32 AM
mattwestm's Avatar
1977 300D
 
Join Date: Dec 2009
Location: KCMO
Posts: 73
Servo bypass

I used the instructions below to bypass my servo (just coolant lines), but I'm still not getting any heat. I flushed my heater core and was getting water out of both ends, so I know it's not clogged. What else could I be missing?

early W123 servo bypass described/pics - PeachParts Mercedes ShopForum

Using cooljjay's image, I connected "1" and "1" together and connected "2" and "2" together, but inserted a valve between.

Reply With Quote
  #2  
Old 11-23-2014, 05:21 PM
mattwestm's Avatar
1977 300D
 
Join Date: Dec 2009
Location: KCMO
Posts: 73
Weird, the heat seems to be working today. Maybe it needed to sit overnight and think :-P
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page