Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-20-2014, 10:37 AM
Registered User
 
Join Date: Nov 2012
Location: Mesa, Arizona
Posts: 1,716
Odd Light - 1985 300TD-T

So, had the rear light for the cargo area set to come on when the doors opened. The hatch never tripped the light, only the back doors. Except today. I accidentally let the hatch fly all the way up and bounced before I could regain composer. Now, the light goes on when the hatch is closed and off when open! My first thought is plug reversed, but would think it be like the rest and go on one way.

How does one even reach the plug? I have all the trim off, so that's out of the way.

Any ideas how to correct this?

Thank y'all so very much in advance!
__________________
Current fleet:

1985 Mercedes-Benz 280TE - Current project and hopefully by mid May daily driver.

1985 Mercedes-Benz 300TDT - Rear ended 23 September 2016.

1979 Mercedes-Benz 300TD - Parted out.

1971 Volkswagen Sunroof Squareback with F.I. - in need of full restoration.

1971 Volkswagen Squareback automatic with F.I. - Waiting on logistics to get to Texas.
Reply With Quote
  #2  
Old 12-20-2014, 11:57 AM
fahrvergnugen's Avatar
Yeah, THAT guy...
 
Join Date: Jul 2014
Location: Olathe, CO
Posts: 642
I have a problem with mine as well; mine won't ever work with opening the hatch. I took out the latch, and the switch on the latch works as it should, but the last get does not work. I even checked for continuity on the brown wire/blue trace from the switch to the light, and nothing. I assume that is my problem, a broken wire, but I do not know for sure.

I offer this to say, perhaps your problem is the switch has failed and continually makes contact?
Reply With Quote
  #3  
Old 12-20-2014, 11:58 AM
fahrvergnugen's Avatar
Yeah, THAT guy...
 
Join Date: Jul 2014
Location: Olathe, CO
Posts: 642
btw, I've had an 86 245, and a ton of VWs over the years.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page