Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-16-2015, 08:56 PM
Registered User
 
Join Date: Apr 2014
Location: San Francisco
Posts: 79
Chasing Engine Tap

Chasing an engine tap.
Is this shoe tensioner supposed to look like this?


It sounds like the tap is coming from the middle of the head.


https://www.youtube.com/watch?v=GsWpVpcLDk4


1985 300CD-T W123.153 OM617.952 494 California Version
Attached Thumbnails
Chasing Engine Tap-img_1350.jpg  
Reply With Quote
  #2  
Old 05-16-2015, 10:25 PM
Registered User
 
Join Date: Mar 2015
Posts: 5
Have you checked your motor mounts /shocks? The motor looks as if it is shaken excessively due worn mounts. The noise seemed sharper when you panned the camera under the car.
Reply With Quote
  #3  
Old 05-17-2015, 12:16 AM
EJHumber's Avatar
Registered User
 
Join Date: Nov 2012
Location: Applegate, CA
Posts: 102
I would definitely change your motor mounts if you haven't done that yet. As far as the timing chain tensioner goes, that alignment of the guide rail and tensioner is normal.
Reply With Quote
  #4  
Old 05-17-2015, 10:31 AM
TnBob's Avatar
Registered User
 
Join Date: Dec 2009
Location: Shelbyville, Tn
Posts: 1,907
A valve adjustment would sure be in order too.
__________________
1985 300D 198K sold
1982 300D 202K
1989 300E 125K
1992 940T

"If you dont have time to do it safely, you dont have time to do it"

"The democracy will cease to exist when you take away from those who are willing to work and give to those who would not."
Reply With Quote
  #5  
Old 05-17-2015, 10:45 AM
funola's Avatar
Registered User
 
Join Date: May 2005
Location: NYC
Posts: 7,838
In video, when engine was shut off there was a clunk that sounded like collapsed motor mounts. With engine running, jack the engine up from oil pan with thick rubber pieces (cut up old tire?) in between and see if thumping goes away. Shut engine off while jacked to see if that clunk goes away also. From your other thread, it sounds like you have more serious problem than just motor mounts. Did you use a stethoscope to localize where the thump is coming from? A wooden broom stick cut to length works well.
__________________
85 300D turbo pristine w 157k when purchased 161K now
83 300 D turbo 297K runs great. SOLD!
83 240D 4 spd manual- parted out then junked
Reply With Quote
  #6  
Old 05-18-2015, 12:12 PM
WTB: 94/95 E320 Wagon
 
Join Date: Oct 2007
Location: Charleston SC
Posts: 2,119
Quote:
Originally Posted by kalikar85 View Post
Is this shoe tensioner supposed to look like this?
I don't think so, to me that is a good sign the banana rail is worn out. It is no longer holding its shape. My OM603 looked like that, when I had the head off I changed both the rail and the tensioner, and then the rail pin lined up properly.
__________________
Respectfully,
/s/
M. Dillon
'87 124.193 (300TD) "White Whale", ~380k miles, 3.5l IP fitted
'95 124.131 (E300) "Sapphire", 379k miles
'73 Balboa 20 "Sanctification"
Charleston SC
Reply With Quote
  #7  
Old 05-19-2015, 10:46 AM
Registered User
 
Join Date: Oct 2007
Location: St. Thomas PA
Posts: 957
Something has too much valve clearance, and a valve is not opening much. Note how the engine runs rougher as the speed in increased.
__________________
'83 300D, 126K miles.

Last edited by rscurtis; 05-20-2015 at 01:48 PM.
Reply With Quote
  #8  
Old 05-19-2015, 12:05 PM
Registered User
 
Join Date: Apr 2014
Location: San Francisco
Posts: 79
Quote:
Originally Posted by rscurtis View Post
Something has too much valve clearance, and a valve is not opening much.
Could you elaborate on that? Im not sure what your trying to say. You mean a valve is too loose? I performed a valve adjustment prior to shooting the video.
Reply With Quote
  #9  
Old 05-20-2015, 01:49 PM
Registered User
 
Join Date: Oct 2007
Location: St. Thomas PA
Posts: 957
I would say a valve is too loose, probably an exhaust valve based on the shaking.
__________________
'83 300D, 126K miles.
Reply With Quote
  #10  
Old 05-20-2015, 07:37 PM
Registered User
 
Join Date: Apr 2014
Location: San Francisco
Posts: 79
Quote:
Originally Posted by Willroach View Post
Have you checked your motor mounts /shocks? The motor looks as if it is shaken excessively due worn mounts. The noise seemed sharper when you panned the camera under the car.
Quote:
Originally Posted by EJHumber View Post
I would definitely change your motor mounts if you haven't done that yet. As far as the timing chain tensioner goes, that alignment of the guide rail and tensioner is normal.
Quote:
Originally Posted by funola View Post
In video, when engine was shut off there was a clunk that sounded like collapsed motor mounts. With engine running, jack the engine up from oil pan with thick rubber pieces (cut up old tire?) in between and see if thumping goes away. Shut engine off while jacked to see if that clunk goes away also. From your other thread, it sounds like you have more serious problem than just motor mounts. Did you use a stethoscope to localize where the thump is coming from? A wooden broom stick cut to length works well.
put in new motor mounts

Quote:
Originally Posted by TnBob View Post
A valve adjustment would sure be in order too.
Quote:
Originally Posted by rscurtis View Post
I would say a valve is too loose, probably an exhaust valve based on the shaking.
adjusted valves prior to this video (not ruling out they might be too loose)

cylinder 2 is not firing even after injector swap
Reply With Quote
  #11  
Old 05-21-2015, 07:31 PM
Registered User
 
Join Date: Apr 2014
Location: San Francisco
Posts: 79
compression on 2nd cylinder 290psi

will a loose valve cause a dead cylinder?
Reply With Quote
  #12  
Old 05-21-2015, 08:50 PM
DeliveryValve's Avatar
Chairman of my Benz
 
Join Date: Jun 2006
Location: Central California
Posts: 4,002
This is confusing, why do you have two threads going at the same time with the same topic?

As far as the rest of the cylinders, what are the other numbers?
__________________
1983 123.133 California
- GreaseCar Veg System


Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page