PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Diesel Discussion (http://www.peachparts.com/shopforum/diesel-discussion/)
-   -   wire into firewall by battery (http://www.peachparts.com/shopforum/diesel-discussion/372405-wire-into-firewall-battery.html)

ambush276 10-08-2015 12:43 PM

wire into firewall by battery
 
in my 240d, i have a disconnected wire that looks like it should plug into the battery (has a battery lead). It is a small red wire that is resting by the battery (not connected) and it goes into the firewall on the passengers side on the edge on the left side of the battery. What does this one red wire do? It looks like it has a ring as in one end should attach to the battery's positive connector, but is just hanging there?

Something to do with A/C, clock, cruise control? I can't seem to figure it out.

Thanks!

(240d manual 1982)

dude99 10-08-2015 12:53 PM

Could you throw a picture up for us? It sounds like it might have been added by somebody...

leathermang 10-08-2015 12:57 PM

What does not work on your dash ?

cooljjay 10-08-2015 01:52 PM

Post a photo, chances are its for an aftermarket radio, cigarette lighter or after market glow plugs....

ambush276 10-08-2015 02:14 PM

http://s9.postimg.org/9io8bnbij/redw1.jpg
http://s2.postimg.org/cuy7pzgph/redw2.jpg

Mike D 10-08-2015 03:14 PM

Definitely aftermarket.

dude99 10-08-2015 03:19 PM

Yeah that's not stock. Pull the kick panel and glove box liner if you need to and see where it goes. I'll bed it probably doesn't go to anything anymore. It could have been used for a million things by a previous owners (CB radios, aux outlets, etc, etc).

Ceristimo 10-08-2015 03:51 PM

I've got one of those; for me it's for the radio and it actually is active (disconnect the wire and I have no radio).
Not sure why the PO ever hooked the radio up like that; maybe the original wiring is shot, or maybe this was the easiest way to accommodate an after-market (though period-correct) stereo?

Whatever it is on your picture, it's definitely something added by a previous owner, and if everything in your car is working, that wire is no longer active. I would not just plug it back in: if the other end is cut off and makes contact with the metal body, you could be in for a nasty surprise when you plug that back in and it isn't fused properly. I'd just leave it alone.


All times are GMT -4. The time now is 12:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website