Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-07-2002, 02:27 PM
Moderator
 
Join Date: Jul 2001
Location: Woolwich, Maine
Posts: 3,598
1998 E300D TurboDiesel Buzzing Noise

Hey Guys,

My E300D TurboDiesel just developed a wierd noise on its own. It is quite loud and at first I thought something was rubbing on the front tires. That turned out not to be the case, but I have noticed it starts between 60 mph and 65 mph. It is sensitive to wind direction, sometimes being stimulated by wind from one direction or the other, sometimes stopped. Have not correlated the direction with the effect yet. At times it sounds like it is coming from the base of the windshield or in the ventilation system, and at other times it sounds like it might be in the induction system. At any rate, it gets loud enough to be alarming, so you cannot drown it out with the stereo.

Anyone had a similar experience? I am getting close to the end of the factory warranty and will be transitioning to the Starmark warranty. Have no idea if the Starmark warranty is more or less of a challenge, or if it is just a continuance of the factory warranty.

Anyone with a suggestion is welcome to speak up, this one has me baffled, and I do not want to turn the car over to the dealer for a week or so while they figure it out unless I have to. Not that I don't appreciate them, I just don't want to leave the car there endlessly as we check a million possibilities. Thanks, Jim

__________________
Own:
1986 Euro 190E 2.3-16 (291,000 miles),
1998 E300D TurboDiesel, 231,000 miles -purchased with 45,000,
1988 300E 5-speed 252,000 miles,
1983 240D 4-speed, purchased w/136,000, now with 222,000 miles.
2009 ML320CDI Bluetec, 89,000 miles

Owned:
1971 220D (250,000 miles plus, sold to father-in-law),
1975 240D (245,000 miles - died of body rot),
1991 350SD (176,560 miles, weakest Benz I have owned),
1999 C230 Sport (45,400 miles),
1982 240D (321,000 miles, put to sleep)
Reply With Quote
  #2  
Old 05-07-2002, 02:44 PM
Registered User
 
Join Date: Jun 2000
Location: Plano, TX
Posts: 2,563
There was a TSB for a similar sounding problem on early w210 cars. The complaint was loud wind noise at highway speeds. The air intake louvers on the hood were the problem. MB developed some type of a fix. However, I thought this issue only applied to early cars - '96 & perhaps some '97 models. Anyways, it's one possible avenue of investigation for your dealer.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page