Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2018, 07:35 PM
Registered User
 
Join Date: Jun 2016
Posts: 44
82 300D starter issue?

Hi all. Haven't posted in awhile. My 82 300D Turbo is not starting so I have done some testing and have narrowed it down to the starter solenoid I think. Here is what it is doing. I put the key in turn it to the glow plug setting light comes on then goes off I turn it to start and nothing. The started doesn't turn over. But the lights dim. So test the starter by shorting out the two large terminals on the solenoid and it turns fine. here is where I am confused to test if the solenoid is ok or not I tried putting a test light from the positive terminal on the battery to the small screw on the soleniod and the light came on. The thing is I didnt have the key in yet. I thought it was supposed to only come on when you turned the key to start. Thank in advance for any help.
Reply With Quote
  #2  
Old 01-11-2018, 07:47 PM
Diseasel300's Avatar
Registered User
 
Join Date: May 2016
Location: Texas Hill Country
Posts: 3,993
You did your test wrong. The test light should be from the starter terminal to negative. Putting it to positive is passing current through the test light as if you were trying to engage the starter.

Are you hearing the solenoid on the starter clunking when you're turning the key? If not, try starting in Neutral. If the engine cranks, your neutral safety switch is failing or the shifter bushings are worn or missing.

If the solenoid on the starter is clunking when you turn the key, the solenoid is likely worn out and in need of replacement.
__________________
'11 Honda Accord EX - "The Daily" 64K
'83 500SL Euro - "The Money Pit" 116K
'86 300SDL - "The Diseasel" 186K
The Diseasel Thread - Everything You Didn't Know You Wanted To Know
Reply With Quote
  #3  
Old 01-11-2018, 07:55 PM
Registered User
 
Join Date: Jun 2016
Posts: 44
That makes more sense I was wondering about that.so I will try it again tomorrow only hooking it to the negetive. I tested the neutral switch and it didn't seem to be the issue. The solenoid did seem to be clicking when I turned the key. Just not turning the started over. Thank you
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page