Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-01-2002, 07:36 PM
jaycorn
Guest
 
Posts: n/a
Shifting Problem

My 76 300D 617 engine no longer will go into first gear when I push the accelerator to the floor. The only way I can get it in first is with the shift lever. What could be wrong? Also where is the banjo fitting on this engine?
Thanks

Reply With Quote
  #2  
Old 06-01-2002, 11:32 PM
Registered User
 
Join Date: Sep 2001
Location: central Texas
Posts: 17,277
You might consider doing these things...
1. change the trans fluid and filter
2. be sure you do not have too much or too little fluid in the trans.
3. check to see if any mechanical linkages that are supposed to actuate the kickdown are in place,not loose , and adjusted properly. This is generic advise for any auto trans with these symptoms....
4. Your car may have vacuum stuff which relates to this function. Greg

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page