Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-30-2020, 09:51 PM
Registered User
 
Join Date: Jul 2018
Posts: 3
Antenna Fun '83 300TD Wagon..

Hey folks,

I've got a working Hirsch bench tested antenna from a reputable dealer.

Why do I get +12V to pin 5 & 6 with the ignition off? They're only supposed to be activated with the switch. I pulled the switch from the dash and I get the same reading.

I get +12V at pin 1 with the ignition off which is normal.

Now I can't get the radio to turn on...fuse is good.

Help appreciated!

Attached Thumbnails
Antenna Fun '83 300TD Wagon..-antenna-plug.jpg   Antenna Fun '83 300TD Wagon..-w123-side-antenna-wiring.jpg  

Last edited by dendiggity; 08-30-2020 at 11:27 PM.
Reply With Quote
  #2  
Old 08-31-2020, 02:55 AM
dkr dkr is offline
Registered User
 
Join Date: Oct 2009
Posts: 649
When you turn the car off, the antenna is supposed to go down. That is where the 12v with the ignition off comes into play.

Dkr.
Reply With Quote
  #3  
Old 08-31-2020, 09:14 AM
Registered User
 
Join Date: Jun 2006
Posts: 302
Many years ago, I was presented with a 1983 300D that had experienced the original Hirschmann antenna being replaced with something else and the associated wiring and connectors having been destroyed. The approach I chose and the one I would choose in this case if I owned the situation is as follows:
For a definitive diagnosis and corrective action (if necessary), consider referring to, studying, understanding, and following the electrical schematic for the circuit.
Reply With Quote
  #4  
Old 08-31-2020, 09:30 AM
tdoublenastywitit's Avatar
Rule #1, don't freak out.
 
Join Date: Jul 2017
Location: Seattle, WA
Posts: 897
Lol I I thought the guy above me was gonna get to some amazing point... Haha
__________________
Reply With Quote
  #5  
Old 08-31-2020, 02:16 PM
Registered User
 
Join Date: Jul 2018
Posts: 3
Wow! Some real wizards on this forum...
Reply With Quote
  #6  
Old 08-31-2020, 02:31 PM
Registered User
 
Join Date: May 2016
Posts: 6,023
See diagram 115 in the ETM:
https://www.startekinfo.com/StarTek/outside/12265/disc_2/program/ETM/83_300.pdf
From the diagram, it would appear that power is supplied to the switch from the radio. Possibly the radio has an internal fault.
Reply With Quote
  #7  
Old 08-31-2020, 02:34 PM
vwnate1's Avatar
Diesel Dandy
 
Join Date: Nov 2005
Location: Sunny So. Cal. !
Posts: 6,837
Post Hirschmann Antennas

They're often only needing some cleaning and a new mast to work perfectly again .

The damned Foster boys keep bending the antennas in my graymarket '84 300TD, I need to replace it yet again .

I'm told the Uro brand replacement masts are worthless .

Originial ones are still available from Pelican Parts at a fraction of the deal co$t .
__________________
-Nate

Ignorance is the mother of suspicion and fear is the father

I did then what I knew how to do ~ now that I know better I do better
Reply With Quote
  #8  
Old 08-31-2020, 02:36 PM
vwnate1's Avatar
Diesel Dandy
 
Join Date: Nov 2005
Location: Sunny So. Cal. !
Posts: 6,837
Post FWIW,

Any red wire anywhere in the entire car should, nee must be live at all times , the circuit # is 30 .
__________________
-Nate

Ignorance is the mother of suspicion and fear is the father

I did then what I knew how to do ~ now that I know better I do better
Reply With Quote
  #9  
Old 09-03-2020, 10:06 PM
Registered User
 
Join Date: Jul 2018
Posts: 3
SOLVED!

In-line glass fuse behind stereo was blown. Replaced and everything works.

Antenna wires:

Pin 1 (blue) +12v

Pin 2 (green/yellow) Trigger (+12-lifts antenna, no voltage-drops antenna)

Pin 3 (brown) Ground

Pin 4 NC - No Connection

Pin 5 (black) NC-Medium Extention, Jumper to Pin 6-Full Extension

Pin 6 (black) NC-Medium Extention, Jumper to Pin 5-Full Extension

Over and out.

Thanks for the help folks!

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page