Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-07-2002, 11:55 PM
DCM DCM is offline
Registered User
 
Join Date: Mar 2002
Location: So. CA
Posts: 200
Parking pawl on 1980 300sd

My 300sd has about 187,000 miles on it and recently, when parking, it rolls back a bit and clicks before stopping.

I can usually stop that by jiggling the shifting lever in park, but suspect that the parking pawl in the auto transmission might have a problem. It has been getting worse over the last 2-3 months.

If that is the problem, are they difficult and/or expensive to repair?

Thanks
Reply With Quote
  #2  
Old 11-08-2002, 11:01 AM
84300DT's Avatar
Senior Member
 
Join Date: Jan 2002
Location: Mass.
Posts: 2,218
mine does roll a bit too.. not too bad- but try setting the parking brake with the trans in neutral before putting it into park to keep
any strain off the trans
__________________
1984 300D Turbo - 231k....totalled 11/30/07 RIP
Reply With Quote
  #3  
Old 01-14-2004, 11:38 AM
Marcb's Avatar
Registered User
 
Join Date: Jan 2003
Location: Centralia, Washington
Posts: 351
I am looking at a 1984 300SD for sale and it doesn't hold at all in park. It keeps rolling unless you set the parking brake. Any idea on what needs to be repaired and what it might cost at an indy?

Thanks,
Marc
__________________
--------------------------------------------
1960 MB 190Db w/ full sunroof
1985 Toyota Pickup
2006 Honda Odyssey EXL R&N
2001 VW Jetta GLS TDI
Reply With Quote
  #4  
Old 01-14-2004, 07:09 PM
Registered User
 
Join Date: Aug 2003
Location: Hampton AR
Posts: 80
Check the plastic shifter bushings on the trans shifter rod and lever. They get old and crack. Replaced mine, but still the car will roll forward or readward
a little when parking.
__________________
1980 300SD Manganese Brown Metallic Clearcoat 248k
1979 300SD White 148 k
1984 300D Silver project car for daughter
1982 300D wrecked
1980 300SD 310K not running
Reply With Quote
  #5  
Old 01-14-2004, 07:28 PM
Registered User
 
Join Date: Nov 2000
Location: Vernon, CT
Posts: 1,848
I had the same exact problem with my first Benz, a 1980 300SD. The day after I bought the car, she started to roll back on me. I thought great, there goes the tranny. As it turned out it was just the bushing in the linkage which my mechanic sold me for $1.50.
__________________
1999 MB SL500 (110,000 mi)
2004 Volvo V70 2.5T (220,000 mi)
2014 Tesla Model S 85 (136,000 mi)
MBCA member
Reply With Quote
  #6  
Old 01-14-2004, 09:54 PM
DCM DCM is offline
Registered User
 
Join Date: Mar 2002
Location: So. CA
Posts: 200
Forgot that I had posted this one. Also took it to a private mechanic and he fixed it at little cost. It was also a bushing on the linkage.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page