Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-24-2003, 10:30 PM
Registered User
 
Join Date: Apr 2002
Location: RI
Posts: 1,040
Fuel Guage Test

83 300CD. I know the sending unit is under the first aid kit. I found a very good article here about removing and repairing/cleaning the thing. Is there some way once the wires used by the sending unit are removed of applying juice to see if the guage is in fact OK? The guage reads empty all the time but does do a little twitch from less than empty to empty when I turn on the ignition.
Thanks.

Reply With Quote
  #2  
Old 09-25-2003, 01:53 PM
Registered User
 
Join Date: Apr 2002
Location: RI
Posts: 1,040
Never mind. Started working again. The sending unit was probably stuck from the car sitting for a while.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page