Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-26-2003, 12:10 AM
Breckman99's Avatar
TURBODIESEL
 
Join Date: Jan 2002
Location: Boulder, CO
Posts: 541
Crazy electric problem

Well here is one for you - My roomate just bought a 82 300 SD perfect shape but it seems to have one small problem. It looks like whoever installed the euro lights was a real handyman and ghetto rigged the whole thing. I rewired the lamps but there is a problem. The passenger side lamp has a bad ground and runs at around 10% juice. Also when you honk the horn the wipers run just like you pressed the washer button for a second. ( 3 wipes) I'm thinking its probally somthing shorting under the relay pannel or a crossed up wire somwhere, but before I tear into that anybody have any suggestions?
__________________
1983 Mercedes 300SD
1987 Mercedes 300SDL
2001 VW Passat 2.8 AWD
2007 OM642 Jeep WK 4x4

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page