Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-31-2003, 06:29 PM
BIGRED's Avatar
Registered User
 
Join Date: Mar 2003
Location: Coarsegold Ca
Posts: 693
Power Windows have a new gremlin

Now that I fixed the battery light issue, it seems at once my power windows are performing a new trick. With the key off and or removed all the windows operate. Mirrors, radio, climate control etc.; all do as they are supposee to.... nothing.

Is this programmed in for a Halloween Trick or Treat that goes away tomorrow?

Any ideas are appreciated?

Thanks
Don
__________________
1980 300TD-T (82 Turbo and Trans) 159,000 Miles "Jackie-O"
1983 300SD 272,000 Miles "Aristotle"
1987 Jeep Wagoneer Limited - keeps the MB's off the ice and out of the snow
1994 BMW 530it
Reply With Quote
  #2  
Old 11-02-2003, 03:06 AM
BIGRED's Avatar
Registered User
 
Join Date: Mar 2003
Location: Coarsegold Ca
Posts: 693
Fixed it.... but

The electrical in my (if not all) 300SD is very strange to say the least.

I had blown a fuse, I think it was the one for the blower.

Put new fuse in and the windows now operate as they should. Key ON - Windows work
Key OFF - Windows don't work


Rubbing head... oooo well at least its working.
__________________
1980 300TD-T (82 Turbo and Trans) 159,000 Miles "Jackie-O"
1983 300SD 272,000 Miles "Aristotle"
1987 Jeep Wagoneer Limited - keeps the MB's off the ice and out of the snow
1994 BMW 530it
Reply With Quote
  #3  
Old 11-02-2003, 07:58 AM
Registered User
 
Join Date: Oct 2002
Location: Noblesville, IN
Posts: 178
The windows will operate with the key off and out of the ignition on my '79 450SEL, if the driver's door is open. Door closed and they will not operate. I assume it has worked like this for the 184,000 miles I have owned it, but I discovered this about 100,000 miles ago. I don't know if it did it since new, since I bought it with 66,000 on the odometer. I have not experienced any other problems with the electrical, so I don't see anything to repair.
__________________
Mike

2000 SL500 22,000 miles
1981 300CD 188,000 miles
1979 450 SEL 266,000 miles
2005 Cadillac CTS 25,000 miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page