Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-26-2003, 11:58 AM
Registered User
 
Join Date: Nov 2003
Posts: 1
300TD front bumper pad issues

Howdy-

I am having some issues with the front bumper pad on my wagon. The pad is held on by some plastic strips that clip to the bumper. The problem I have is that the strips clip on in opposite directions, so when I get left half the pad set right , and try to push the right side on, it causes the left to come unhooked. I know there has to be a trick to this...

Another issue is that I broke a couple of the clips on the plastic strip this morning trying to get it to stay...Are these plastic strips something I should look at replacing? Hopefully they are available seperate from a full bumper.

Thanks!
Howie
Reply With Quote
  #2  
Old 11-26-2003, 12:05 PM
junior member
 
Join Date: Oct 2001
Posts: 592
howie, had a similiar querry recently. i received one response. hope it helps.

bumper pad
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page