Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-14-2004, 09:38 AM
Phreetogo's Avatar
Registered User
 
Join Date: Jul 2003
Location: Crestone, CO
Posts: 41
300TD Trans Question

I have an 82 300TD Wagon. It is slow at start-up for the first few seconds. Then the power kicks in. It shifts fine through all the gears except 3-4. It won't shift into 4th unless I let off the gas a little and then in clunks into 4th. Also it will shift through all the gears quickly when going slow and I let off the gas.
Any sugestions as to why this is happening. In some posts they mention adjusting the vacuum modulator. Could this apply to this situation? Where is this located? Thanks, John
__________________
1982 300TD

Last edited by Phreetogo; 03-14-2004 at 01:07 PM.
Reply With Quote
  #2  
Old 03-14-2004, 10:00 AM
Phreetogo's Avatar
Registered User
 
Join Date: Jul 2003
Location: Crestone, CO
Posts: 41
Also is there another name for the vacuum modulator? I can't seem to find it on any diagram. thanks. John
__________________
1982 300TD
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page