Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-07-2004, 11:16 PM
vwbuge's Avatar
Registered User
 
Join Date: Sep 2001
Location: Johnstown, Pennsylvania
Posts: 2,101
Just rebuilt monovalve....

My goodness was that easy.
__________________
'85 300SD (formerly california emissions)
'02 Jeep Grand Cherokee Limited
'04 VW Passat W8 (6spd manual) SOLD!!
'68/'69 Empi Imp body on '65 Beetle pan
'93 Ducati 900 SS
'79 Kawasaki KZ 650
'86 Kawasaki KX 250
'72 Triumph T100R
'70 Yamaha R5 Rat Bike
Reply With Quote
  #2  
Old 04-08-2004, 03:15 AM
MonsieurBon's Avatar
Registered User
 
Join Date: Jan 2004
Location: Portland, OR
Posts: 306
That's what I thought.

It fixed the all heat all the time problem.

One month later, it starts again! Nothing but heat except on the minimum setting! Must be a vacuum issue?
__________________
==========================
Aaron
'84 300D 267,000 - Running WVO - Rice Bran Oil - Mmmmmm, fishy...
==========================
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page