Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-21-2004, 07:37 PM
TonyFromWestOz's Avatar
"The Wizard of Oz"
 
Join Date: Jan 2004
Location: Perth, Western Australia
Posts: 834
Question Engine braking -auto trans problems?

As you will see from my sig, I have 3, W123 300D's.
In the youngest, the '84, if I am descending a hill and I shift back to 3rd, I hear the engine RPM rise and I feel the retardation of the engine braking.
On the other 2, when I shift down to 3rd, there is no noticable (audible) increase in engine RPM (no tacho), but I do get some retardation. I have not quantified the differences in vehicle speed on the same hill, but plan on doing so today.
All vehicles drive normally with no flaring during shifts, although they all snatch 1-2 & 2-3 when cold. They all have the same diff ratio.
Is there a problem with the transmission?
__________________
Tony from West Oz.
Fatmobile 3 84 300D 295kkm Silver grey/Blue int. 2 tank WVO - Recipient of TurboDesel engine.
Josephine '82 300D 390kkm White/Palamino int.
Elizabeth '81 280E, sporting a '79 300D engine.
Lucille '87 W124 300D non-turbo 6 cylinder OM603, Pearl Grey with light grey interior


Various parts cars including 280E, 230C & 300D in various states of disassembly.

Last edited by TonyFromWestOz; 06-23-2004 at 12:43 PM.
Reply With Quote
  #2  
Old 06-21-2004, 11:43 PM
BoostnBenz's Avatar
Benötigt Mehr Druck!
 
Join Date: Aug 2002
Posts: 1,855
I don't feel like I'm free coasting until 35mph or less, until then the tranny won't let the car just go as it pleases. At this point it is only doing it because it is still in 4th and if I haven't hit the accelerator it sees no need to downshift.
__________________
Jeff M.
Mercedes W123 DIY pages are now located here.
1983 / 1984 300D Sold
2000 CLK430 Cabriolet ~58k Sold
2005 Avalanche 4x4 ~66k
Reply With Quote
  #3  
Old 06-23-2004, 12:44 PM
TonyFromWestOz's Avatar
"The Wizard of Oz"
 
Join Date: Jan 2004
Location: Perth, Western Australia
Posts: 834
Can anyone help me?
Reply With Quote
  #4  
Old 06-23-2004, 02:42 PM
BoostnBenz's Avatar
Benötigt Mehr Druck!
 
Join Date: Aug 2002
Posts: 1,855
I don't think anything is wrong with them Tony. The tranmission stays connected to the motor until ~55km/h then lightly disconnects if you are in 4th gear. By time you hit 40km/h you should have a nice smooth coast, but if you are in 3rd it'd probably still be connected.
__________________
Jeff M.
Mercedes W123 DIY pages are now located here.
1983 / 1984 300D Sold
2000 CLK430 Cabriolet ~58k Sold
2005 Avalanche 4x4 ~66k
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page