Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Feedback > Fastlane Feedback

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-09-2003, 01:28 PM
190 Duo
Guest
 
Posts: n/a
Motor cuts out 1988 190E

My 4 cyklinder 1988 190E has a problem! At the same time and temperature, every day, the car will cut out in almost exactly the same spot. If I coast to the side of the road, I must wait about a minute, and the car willl start and perform flawlessly afterwards. If I let the car idle and warm up for about 10 minutes, the problem does not occur! I need some direction. I am thinking
that it has to do with the temperature and a sensor that engages or disengages at a certain temperature? I thought it could be a faulty thermostat? Does anyone have any ideas?
Thank you.
Reply With Quote
  #2  
Old 02-09-2003, 06:35 PM
Moderator
 
Join Date: Dec 2001
Location: Southern California, U.S.A.
Posts: 8,508
This sub-forum is for people who have ordered parts to post comments / feedback on their experience.

This post really belongs in the tech help section.
__________________
Paul S.

2001 E430, Bourdeaux Red, Oyster interior.
79,200 miles.

1973 280SE 4.5, 170,000 miles. 568 Signal Red, Black MB Tex. "The Red Baron".
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page