PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Mercedes-Benz Performance Paddock (http://www.peachparts.com/shopforum/mercedes-benz-performance-paddock/)
-   -   transmission question (http://www.peachparts.com/shopforum/mercedes-benz-performance-paddock/45625-transmission-question.html)

jrmd01 09-05-2002 03:31 PM

transmission question
 
Last month my 1986 300E would spontanesously down shift into 3rd, 2nd, 1st, and even neutral as I'm driving on the freeway at 50-60 mph.

I was told that it may be the Automatic transmission Filter, so I changed it (and the transmission fluid). The problem went away for a few weeks, but now it's back. Although this time I notice that the problem only occurs when the car has been driven around and the engine/tranny is warmed up. If I drive the car in the morning and let it cool off for a few hours then return home everything is fine. But if I'm driving the car around the whole day, the shifting problem occurs.

Note: The fluid levels are fine, and it doesn't smell burnt. The car ran fine until the transmission began to "act up". The car has 150,00 miles on it.

Any advice would be appreciated.

jrmd01@yahoo.com

pentoman 09-07-2002 09:22 PM

Try a search on 'water in transmission fluid', it results in problems like yours, as do many other transmission problems.. there's plenty of reading!

enjoy!


All times are GMT -4. The time now is 03:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website