Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Mercedes-Benz SL Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-24-2007, 11:56 AM
Registered User
 
Join Date: Mar 2007
Posts: 34
Cold Start

My 1990 500SL , 107k , never starts the first time in the morning. Second time , every time I turn the key VOROOM, starts just fine. When warmed up, one crank is all it needs.
The two tries do not concern me, it is what the future may bring. Is this something I should live with or a warning of a problem down the road? What should keep an eye on ?

Reply With Quote
  #2  
Old 05-24-2007, 12:09 PM
Super Moderator
 
Join Date: Apr 2000
Location: Falls Church, VA
Posts: 5,316
More information

Does it fire and die on the first try? Or does it just crank?

Does the outside temperature have an effect?

What happens if you turn the ignition on, but don't crank, turn it off and then crank?
__________________
Chuck Taylor
Falls Church VA
'66 200, '66 230SL, '96 SL500. Sold: '81 380SL, '86 300E, '72 250C, '95 C220, 3 '84 280SL's '90 420SEL, '72 280SE, '73 280C, '78 280SE, '70 280SL, '77 450SL, '85 380SL, '87 560SL, '85 380SL, '72 350SL, '96 S500 Coupe
Reply With Quote
  #3  
Old 05-24-2007, 12:22 PM
Registered User
 
Join Date: Mar 2007
Posts: 34
Quote:
Originally Posted by ctaylor738 View Post
Does it fire and die on the first try? Or does it just crank?
just crank
Does the outside temperature have an effect?
no
What happens if you turn the ignition on, but don't crank, turn it off and then crank?
gonna try tomarrow to see if any diffrence, my guess is needs to crank 1 time to start the 2nd time
Reply With Quote
  #4  
Old 05-25-2007, 09:21 AM
Registered User
 
Join Date: Mar 2007
Posts: 34
BRIAN123 vbmenu_register("postmenu_1515068", true);
Registered User
Join Date: Mar 2007
Posts: 12


Quote:
Originally Posted by ctaylor738
Does it fire and die on the first try? Or does it just crank?
just crank
Does the outside temperature have an effect?
no
What happens if you turn the ignition on, but don't crank, turn it off and then crank?


gonna try tomarrow to see if any diffrence, my guess is needs to crank 1 time to start the 2nd time


I guessed wrong , when cold , turn key not to crank, back to off, then crank, starts fine. What does that tell you ?
Reply With Quote
  #5  
Old 05-26-2007, 01:09 PM
Super Moderator
 
Join Date: Apr 2000
Location: Falls Church, VA
Posts: 5,316
Fuel pump relay would be my first guess. My hypothesis is that for some reason it needs a second signal from the ignition to get going.

So I would do a first time crank and have someone put their hand on the fuel pump to see if it vibrates while you're cranking. If it doesn't do anything, replace the FP relay.

If it vibrates, then I would suspect the same sort of thing with the ignition module.
__________________
Chuck Taylor
Falls Church VA
'66 200, '66 230SL, '96 SL500. Sold: '81 380SL, '86 300E, '72 250C, '95 C220, 3 '84 280SL's '90 420SEL, '72 280SE, '73 280C, '78 280SE, '70 280SL, '77 450SL, '85 380SL, '87 560SL, '85 380SL, '72 350SL, '96 S500 Coupe
Reply With Quote
  #6  
Old 11-24-2009, 05:31 PM
Registered User
 
Join Date: Jul 2002
Location: Daytona FL
Posts: 13
Same cold start problem

I have researched the threads and have the same symptoms with my '91 500 SL. Has anyone else run into this? From a cold start the car will fire but die. Then upon restart it fires fine and keeps running. I have tried just turning the key on then off prior to cranking as suggested but same result. I have new plugs new caps and rotors and new wires along with a new fuel filter. The car runs fine otherwise but this nuisance may get worse. Thanks for the help.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page