Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Mercedes-Benz SL Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-02-2007, 06:13 AM
Registered User
 
Join Date: Jul 2007
Posts: 1
SL 320 year 1997 roll bar not functioning

read out faults on control unit had 20 faults all cleared except one code
which is code 144 deployment solenoid where is location all help appreciated
Reply With Quote
  #2  
Old 08-02-2007, 01:50 PM
Registered User
 
Join Date: May 2001
Location: Las Vegas, Atlanta
Posts: 669
The solenoid is Y57/1 in the picture of the roll bar. X23 is the electical cable to it. If you unplug X23 and measure resistance, you should measure .5-1.5 ohms across it.
Attached Thumbnails
SL 320 year 1997 roll bar not functioning-bar.jpg  
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page