Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Mercedes-Benz SL Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-14-2007, 06:55 PM
Bob's your uncle
 
Join Date: Aug 2007
Location: Charlotte, NC
Posts: 76
Cold start valve

In troubleshooting the cold start valve I am wondering if I should be able to hear it cycle if I hook it up to 12V? -or should I be able to hear it cycle if it is hooked into the harness and I turn on ignition without cranking the motor -or () do I have to crank the motor to hear it?

Is it even possible to hear it cycle?
Reply With Quote
  #2  
Old 08-16-2007, 08:19 AM
Super Moderator
 
Join Date: Apr 2000
Location: Falls Church, VA
Posts: 5,316
They don't make much of a noise. Sort of a little "pssst". In warm weather, they don't operate at all, I think you need to be at 50 degrees coolant temp.
__________________
Chuck Taylor
Falls Church VA
'66 200, '66 230SL, '96 SL500. Sold: '81 380SL, '86 300E, '72 250C, '95 C220, 3 '84 280SL's '90 420SEL, '72 280SE, '73 280C, '78 280SE, '70 280SL, '77 450SL, '85 380SL, '87 560SL, '85 380SL, '72 350SL, '96 S500 Coupe
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page