Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Mercedes-Benz SL Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-24-2007, 07:57 AM
tivoliman's Avatar
Happy with Mercedes
 
Join Date: Dec 2002
Location: New Jersey
Posts: 367
Traction Control or what?

With the fall come wet roads with leaves covering the pavement.

Many opportunities to slid and skid.

Does my 1986 560SL have traction control?
If I really understood traction control, I may not be asking.

Here are the symptoms:
* When I stop on wet leaves, the ABS kicks in just fine.
* When I accelerate, on the wet leaves, the car goes straight, while the two rear wheels trade off spinning. Car goes straight, so I'm happy.
? When I take a turn on wet pavement. the car starts fish tailing, until I let up on the speed.

Summary:
Should the car be fishtailing after a turn (granted sharp turn)?
The ABS and the straight acceleration suggest the wheel sensors are correct.

My driving style does follow the MG mantra. "Safety Fast"

The 300E doesn't have the power and the 500SEL has too much weight.

Thanks
__________________
Thanks for the help
Bill Fisher

'86 560SL (186K) - Now a 'classic' : Registered as an Historic Vehicle
'95 E420 (198K)
'99 E320 (80K)
'03 LS430 (Lexus)
- - - - -
'95 E420 (231K) Sold to a happy buyer, new to Mercedes
'90 300E (65K) Sold to an Mercedes Lover
'92 190E (215K) - retired to the salvage yard, sigh
'93 500SEL (214K) - Moved to another family, still runs like a young pup
Reply With Quote
  #2  
Old 11-24-2007, 09:15 AM
halman2228's Avatar
Registered User
 
Join Date: Jul 2004
Location: Houston TX
Posts: 304
Good question...

Will the build data you can get from the Russian site give that info?

Regards,
Kevin
__________________
"Dangerous with a wrench...and not smart enough to know it"

Stable (in order of acqusition):
'84 500SL, 280SEL (Euros)
'77 280SE. '90 560SEL
'79 450SEL 6.9,
'95 C280 (totalled by daughter 8/07)
'81 280SL (rescued) '88 300CE
'86 560SEC '95 C36
'01 CL55

DD's: '04 S500 4Matic (SWMBO)
'04 F150 Crew
Reply With Quote
  #3  
Old 11-29-2007, 04:11 PM
Registered User
 
Join Date: Mar 2007
Location: Houston, Texas
Posts: 211
The 560s didn't have traction control...they do have ABS that only kicks in when braking (you will feel the brake pedal pulse).
The rear wheels will spin under accleration on wet pavement, leaves, etc.
You will also be able to fishtail.
New tires will assist in this "problem."
Reply With Quote
  #4  
Old 12-09-2007, 07:22 PM
tivoliman's Avatar
Happy with Mercedes
 
Join Date: Dec 2002
Location: New Jersey
Posts: 367
Thanks - for the info

I'm keeping the 560SL, but researching the 400E.

Seems the 400E has traction Control (early version)

Well, the good news is that the 560SL fishtails, cause that's the way it was made, and not that something is broken.


__________________
Thanks for the help
Bill Fisher

'86 560SL (186K) - Now a 'classic' : Registered as an Historic Vehicle
'95 E420 (198K)
'99 E320 (80K)
'03 LS430 (Lexus)
- - - - -
'95 E420 (231K) Sold to a happy buyer, new to Mercedes
'90 300E (65K) Sold to an Mercedes Lover
'92 190E (215K) - retired to the salvage yard, sigh
'93 500SEL (214K) - Moved to another family, still runs like a young pup
Reply With Quote
  #5  
Old 12-09-2007, 07:31 PM
Registered User
 
Join Date: Aug 2003
Location: Phoenix
Posts: 3,726
Quote:
Originally Posted by tivoliman View Post
I'm keeping the 560SL, but researching the 400E.

Seems the 400E has traction Control (early version)
Some do, some don't, it was optional on the 92-95 400E/E420s.
Reply With Quote
  #6  
Old 01-29-2008, 03:56 PM
Registered User
 
Join Date: Apr 2006
Posts: 4
Angry Abs Brakes

Can They Be Turned Off
Reply With Quote
  #7  
Old 01-29-2008, 08:25 PM
MB, love..hate..love..
 
Join Date: Apr 2003
Location: NB Canada
Posts: 1,173
Quote:
Originally Posted by supercat View Post
Can They Be Turned Off
I pulled the relays from the control module (in the engine compartment) on my 380SE. The car brakes fine, as a normal non-ABS would. The warning light is still working, but sits in the dash innards, out of the instrument cluster, and the socket has a rubber plug in it.
__________________
1986 560SL
2002 Toyota Camry
1993 Lexus
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page