Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Mercedes-Benz SL Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-15-2008, 03:39 PM
Registered User
 
Join Date: Nov 2002
Location: Frankfort, Il.
Posts: 264
Ambient Temp Sensor

86 560 SL, the ambient temp stopped working, when the engine is on the temp reads 120, do I have to replace the sensor? How do I get the guage out of the dash?
Thanks, kchemers

__________________
'05 Ford Escape 100,000 miles
'87 560SL 92000 miles
'89 300TE 199,000 miles
'02 Audi TT 100,000 miles
'00 Ford Excursion V-10 121000 miles
'92 Mercury Capri 100000 miles
'02 BMW 325XI 60000 miles
'92 230CE 160000
'87 BMW 535SI 160,000 miles
'93 Rinker Captiva 209
5 Kids
2 Dogs
1 Wife
Reply With Quote
  #2  
Old 03-16-2008, 06:41 AM
Registered User
 
Join Date: Oct 2007
Location: Greater Metropolitan Beaverdam VA
Posts: 2,866
ambient air temp sensor

Before you start tearing the car apart, check your sensor and wiring. The sensor is located directly behind your front license plate mount. It is in sort of a vulnerable location.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page