Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Mercedes-Benz SL Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-12-2003, 11:28 AM
DanielG's Avatar
Registered User
 
Join Date: Oct 2002
Location: Deerfield, Illinois
Posts: 349
Fluttering noise on acceleration

For some time I have been hearing a noise in my 1986 560sl. It occurs in the right rear of the car during acceleration. It sounds like fluttering and occurs only at acceleration from a stop -- seems to get louder as the acceleration continues -- but does not seem to occur at other accelerations (such as when passing other cars or accelerating to higher speeds).

At first I thought it was the muffler, and as I had been told that it had a small hole, I went ahead and had it replaced. When I continued to note the sound, I took the car to the muffler place and asked if there was a leak -- they put the car up and checked and there were no leaks.

I took it to my independent mechanic who could not locate the problem. They put a lot of time and parts into the search -- for which they indicate on the invoice that they put 10-15 hours in (I think they put more time in and were embarrassed to put the time down -- they had the car for 2 weeks) and charged only 4 hours -- they had each of their 4 or 5 mechanics give it a try and no one could solve the problem. The invoice details the different things they tried:

"Fluttering noise on medium to hard accelerations--

from start check over replace drive shaft center support and bearing, renew trans and motor mounts. try a flex disc -- reinstall old one. problem still exists -- suspect problem in trans or torque converter."

In the parts list the charged me for 2 seals, center support, bearing, trans mount and 2 engine mounts. They told me that the engine mounts did need replacing and so did the trans mount.

I am about to take it to the dealership and let them give it a try (I'll tell them what it isn't as above and see if they can find what it is) -- but I wanted to see if anyone here has any ideas what it could be.

I have searched the forum and have not found a similar situation.

As always, I would appreciate your input.
__________________
Dan

1986 560SL (52.5k miles) sold 11/24/04

1987 560sl (55.6k miles)
Reply With Quote
  #2  
Old 08-12-2003, 04:50 PM
LOWMILE's Avatar
Registered User
 
Join Date: Mar 2003
Location: Chicago Il.
Posts: 101
Swaybar L:inks

My SL made a weird noise and as it turned out it was the sway bar links... on the rear of the car. If you follow the swaybar to the outer edge of the bar it attaches with one bolt and nut. My car made a funny noise under acceleration and as it turned out the back of the wheel would cacth the link under hard acceleration around corner's and over railroad track's. Links were 16 buck's a piece at Knauz. By the way Bill Knauz saw my SL and offered a tidy sum of money...I am tempted but...I don't know...I ....dont want to but...
__________________
I love low mileage cars!
1972 350SL 23,000 miles
.......Sold...........
Now 1969 280SL
Reply With Quote
  #3  
Old 08-12-2003, 04:55 PM
DanielG's Avatar
Registered User
 
Join Date: Oct 2002
Location: Deerfield, Illinois
Posts: 349
I'll take a look -- my mechanic (Erich Foreign on Skokie Road in Highland Park) said it could probably be easily found if they had the means to run the car on a dyno (is that the right term?) and watch it as it accelerates -- they suggested that the dealership might be able to find the problem. They proclaimed my car one of the five that they get each year that they can't diagnose --wonderful.

If you take the deal with Knauz -- tell him you want access to his museum anytime as part of the deal --- I forsee a very nice "Chicago Shop Forum" club forming with meetings in the museum!!!
__________________
Dan

1986 560SL (52.5k miles) sold 11/24/04

1987 560sl (55.6k miles)
Reply With Quote
  #4  
Old 08-12-2003, 08:35 PM
LOWMILE's Avatar
Registered User
 
Join Date: Mar 2003
Location: Chicago Il.
Posts: 101
Museum

I also thought that would be a nice perk Bill is calling me back tonight I will ask him about it. I think anyone can view the museum on Saturday's but I am not sure. I am looking at 1994 500SL but my wife wants something more year round like an ML I could see a 430 or 500 ML with the full size sunroof. But then again I could just keep my SL forever. I like the fact that I can work on it.
Also my neighbor has a brand new wheel dyno (located in Fox Lake) It is the kind where you strap the car down and if you like I will ask him how much for a quick pass. Chance's are it may be that if we bring him lunch he will put our car's on for free! He runs the dyno on weekends by appt. only.His partner was a Barrington Motorwerks certified Benz wrench many years.
Ernie
__________________
I love low mileage cars!
1972 350SL 23,000 miles
.......Sold...........
Now 1969 280SL
Reply With Quote
  #5  
Old 08-13-2003, 10:17 AM
DanielG's Avatar
Registered User
 
Join Date: Oct 2002
Location: Deerfield, Illinois
Posts: 349
Hi Ernie --

Thanks for your reply -- I'd like to do that if your friend allows it.

I understand that you do not want to drive your car -- and if a collector had offered to buy such a car from me to keep in a collection (I assume that's why he wants it?) I would feel guilty about continuing to drive it.

Having said that, I think that if you can you should get a true replacement, that is a car that you would use in the manner that you intended to use the SL -- so the 94 SL would be the choice. Last night and this morning were the first time in 2 or 3 days when I could have the top down -- its such a great feeling! A feeling you never get in a solid top car.

I have an SUV for winter time and will leave the SL in the garage -- I think that is a nice combination.


If anyone else has any ideas about my fluttering noise, or what to look for if I can get the car on a dyno -- please chime in! Thanks
__________________
Dan

1986 560SL (52.5k miles) sold 11/24/04

1987 560sl (55.6k miles)
Reply With Quote
  #6  
Old 08-13-2003, 10:21 AM
DanielG's Avatar
Registered User
 
Join Date: Oct 2002
Location: Deerfield, Illinois
Posts: 349
Ernie - the 94 SL also has the advantage of having a power top -- that is the one thing that I miss on the 86 SL (although it takes only about 30 secs to a minute to put the top up or down manualy). You have some exciting choices to make!
__________________
Dan

1986 560SL (52.5k miles) sold 11/24/04

1987 560sl (55.6k miles)
Reply With Quote
  #7  
Old 08-13-2003, 03:31 PM
kpr kpr is offline
Registered User
 
Join Date: Mar 2003
Location: winter park, fl
Posts: 41
check the heat shield that sits between the exhaust pipe and the underbody right where the pipe angles under the car. it is about 10 inches long and 3 inches wide. if it is loose, it will make a noise when you are there is more than normal vibration
__________________
1986 500sl
Reply With Quote
  #8  
Old 08-13-2003, 04:29 PM
DanielG's Avatar
Registered User
 
Join Date: Oct 2002
Location: Deerfield, Illinois
Posts: 349
Interesting that you should say that -- I believe the mechanic told me that they tightened the heat shield to no effect.
__________________
Dan

1986 560SL (52.5k miles) sold 11/24/04

1987 560sl (55.6k miles)
Reply With Quote
  #9  
Old 08-26-2003, 09:56 AM
DanielG's Avatar
Registered User
 
Join Date: Oct 2002
Location: Deerfield, Illinois
Posts: 349
I had the car at the dealership yesterday. They diagnose that the main drive shaft [edited out: rear axle] needle bearings are worn and that the entire drive shaft [edited out: rear axle] should be replaced. They said that MB does not allow them to rebuild the drive shaft [edited out: axle] --MB is concerned that it will not be done correctly (not balanced correctly). Drive shaft [edited out: Axle] is $700-plus, and installation about $850 -- my indie says he can do it for under $1300 (has to buy the parts from MB --so can't discount parts). -- my indie is the guy who couldn't find the problem in two weeks of trying. What to do???


[note -- for clarity I corrected this post but left the previous errors in brackets so that the next posts make sense]
__________________
Dan

1986 560SL (52.5k miles) sold 11/24/04

1987 560sl (55.6k miles)

Last edited by DanielG; 10-10-2003 at 10:18 AM.
Reply With Quote
  #10  
Old 08-26-2003, 10:07 AM
Registered User
 
Join Date: Jan 2002
Location: Niceville, FL
Posts: 471
I'd find an independent MB mechanic to do the job. You should find a rebuilt axle for $300-400 bucks and expect to pay a couple hundred for the installation. Speaking from experience, I've had them replaced on my 300D and it's pretty much the same axle and same repair.

One other suggestion is that you find an SL being parted out on eBay and contact the individual to see what he/she might charge for a used axle off one of the vehicles. FYI, I picked up a pair of axles awhile back from an SL with 56,000 miles on it for a little more than $50.00. They're cleaned, boots lubricated, and sitting in my attic for the time I need to replace them on the SL.
__________________
Don
'85 500SL (Euro) - 186,000 w/a complete restoration and engine rebuild at 154,000
'95 C280 - 174,000
Reply With Quote
  #11  
Old 08-26-2003, 02:24 PM
DanielG's Avatar
Registered User
 
Join Date: Oct 2002
Location: Deerfield, Illinois
Posts: 349
I'm sorry -- not axle, but main drive shaft (between transmission and torque converter) I just re-read my note from my phone conversation with the dealership.
__________________
Dan

1986 560SL (52.5k miles) sold 11/24/04

1987 560sl (55.6k miles)
Reply With Quote
  #12  
Old 10-07-2003, 12:40 PM
DanielG's Avatar
Registered User
 
Join Date: Oct 2002
Location: Deerfield, Illinois
Posts: 349
well -- drive shaft changed and noise persists -- -its a mystery
__________________
Dan

1986 560SL (52.5k miles) sold 11/24/04

1987 560sl (55.6k miles)
Reply With Quote
  #13  
Old 10-07-2003, 06:10 PM
LOWMILE's Avatar
Registered User
 
Join Date: Mar 2003
Location: Chicago Il.
Posts: 101
Driveshaft

Bummer Dan give me a call I bought another 113SL 847-295-2749
__________________
I love low mileage cars!
1972 350SL 23,000 miles
.......Sold...........
Now 1969 280SL
Reply With Quote
  #14  
Old 10-08-2003, 05:03 AM
ChasB's Avatar
Registered User
 
Join Date: Jul 2003
Location: Cambridge, England
Posts: 17
fluttering

This will be of no help at all, but I get the fluttering noise on deceleration! It appears to eminate from the rear speakers and sounds like radio interference. My rear speakers are mounted in the door just behind the seat. If it is mechanical it must be something in that area across the car.
Reply With Quote
  #15  
Old 10-08-2003, 09:54 AM
DanielG's Avatar
Registered User
 
Join Date: Oct 2002
Location: Deerfield, Illinois
Posts: 349
I'm beginning to believe that if I look closely under the car I will find that someone has inserted a playing card in the spokes of the wheel

Ernie - is this another one over the one I saw in September? Do you have both or did you sell the first one? I'll give you a call.
__________________
Dan

1986 560SL (52.5k miles) sold 11/24/04

1987 560sl (55.6k miles)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page