Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > ML, GL, G-Wagen, R-Class, Unimog, Sprinter

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-28-2004, 02:09 PM
Registered User
 
Join Date: Jan 2001
Location: Boston
Posts: 42
ml320 electric short

own a 1998 k, that had the factory updated wire harness so that the exectric seats would work without the key in the ignition. lately the fuse for the passenger seat blew and new fuse blows upon insertion. I checked the harness inside the fuse box and it appears to be ok. Any ideas.
Reply With Quote
  #2  
Old 06-28-2004, 05:03 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Maybe check the harness under the seat to see if maybe it's pinched somewhere. Alternatively you can try disconnecting the harness from the seat connector and see if it still blows.

Gilly
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page