Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-03-2004, 09:55 PM
Registered User
 
Join Date: Sep 2004
Location: Seattle/ Hood River
Posts: 124
300TE mystery oil useage

car uses approx 1 qt per 500 miles of hwy driving. No signs of oil leakage, spark plugs have a nice grey color, on blow-by into air filter occurs. Exhaust pipe does have some black soot, but nothing very obvious while driving. My first impression from reading all past articles would be valve guides & seals. I would expect blow by back into the air filter in this case.
Reply With Quote
  #2  
Old 09-04-2004, 07:21 AM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 12,376
Leaky valve stem seals should not put blow by into the air cleaner on these cars. How many miles? If over 175k it is probably valve stem seals.
__________________
Jim
Reply With Quote
  #3  
Old 09-04-2004, 07:39 AM
MedMech
Guest
 
Posts: n/a
You need a top end rebuild, it's not too bad I think I was in the $700 range for mine.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page