Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-12-2004, 12:15 PM
Plantman's Avatar
Registered User
 
Join Date: Jan 2003
Location: Miami
Posts: 2,133
Microsoft Word question.....

I have WORD installed in my cpu and use it regularly for business and have no problems with it, other than I cannot open E-mail attachments that are in WORD format.

Anyone have any ideas on how to fix this?

Thanks
__________________
Enough about me, how are you doing?
Reply With Quote
  #2  
Old 09-12-2004, 01:23 PM
MTI's Avatar
MTI MTI is offline
Registered User
 
Join Date: Nov 2002
Location: Scottsdale, Arizona
Posts: 10,626
I take it that the e-mail attachments (*.doc) show up with a MS Word icon? Unless you have an old version of MS Word or Office and the documents are being sent in a newer version, it should automatically recognize the format. As a test, you could try downloading a shareware "MS Word Reader" program, used by people that prefer other WP programs, to find out if it's the attachements or your copy of MS Word that might be at fault. If you're running Windows XP, then WordPad should be able to open an MS Word file.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page