Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-16-2005, 11:05 PM
Austin85's Avatar
Smells like Diesel..
 
Join Date: Jun 2005
Location: Boca Raton, Fl
Posts: 2,723
Unhappy Help with slow PC

I have cable modem; plenty of free space on memory...but don't know why my pc is slow as heck and is freezing up always lately.
It's like something is running behind the scenes to slow it up. When I open up task mgr; it says; processes 48: CPU usage is 100%....but everything is off except an open browser for IE.

I have msoft anti spyware scan every nite and Norton Internet security enabled always.

Anyone have any ideas what to do ????
AA
__________________
'87 924S
'81 280SEL

Sold ->

81 300SD -
93 300E w/ 3.2
85 300D-
79 300SD
82 300CD
83 300CD - CA
87 190E 5 spd
87 Porsche 924S

"..I'll take a simple "C" to "G" and feel brand new about it..."


Last edited by Austin85; 12-16-2005 at 11:13 PM.
Reply With Quote
  #2  
Old 12-16-2005, 11:09 PM
Botnst's Avatar
What knockers!
 
Join Date: Jun 2003
Location: There castle.
Posts: 35,729
What kind of pewter is it?
__________________
'Government is like a baby:
An alimentary canal with a big appetite at one end and
no sense of responsibility at the other'
- Ronald Reagan
Reply With Quote
  #3  
Old 12-16-2005, 11:10 PM
Ra_ Ra_ is offline
machinery mangler
 
Join Date: Nov 2005
Location: The Florida Keys
Posts: 506
You have restarted the computer, correct?
__________________
'87 300SDL

dieselbenz
Reply With Quote
  #4  
Old 12-16-2005, 11:12 PM
Austin85's Avatar
Smells like Diesel..
 
Join Date: Jun 2005
Location: Boca Raton, Fl
Posts: 2,723
Quote:
Originally Posted by Botnst
What kind of pewter is it?
emachine 160gig
__________________
'87 924S
'81 280SEL

Sold ->

81 300SD -
93 300E w/ 3.2
85 300D-
79 300SD
82 300CD
83 300CD - CA
87 190E 5 spd
87 Porsche 924S

"..I'll take a simple "C" to "G" and feel brand new about it..."

Reply With Quote
  #5  
Old 12-16-2005, 11:13 PM
Austin85's Avatar
Smells like Diesel..
 
Join Date: Jun 2005
Location: Boca Raton, Fl
Posts: 2,723
Quote:
Originally Posted by Ra_
You have restarted the computer, correct?
YA
__________________
'87 924S
'81 280SEL

Sold ->

81 300SD -
93 300E w/ 3.2
85 300D-
79 300SD
82 300CD
83 300CD - CA
87 190E 5 spd
87 Porsche 924S

"..I'll take a simple "C" to "G" and feel brand new about it..."

Reply With Quote
  #6  
Old 12-16-2005, 11:15 PM
Registered User
 
Join Date: Apr 2005
Location: Rockville MD
Posts: 833
I have the same thing but I see services.exe hitting 100% CPU for a minute or 2. Haven't figured it out yet. You don't see any processes running?
__________________
1985 380SE Blue/Blue - 230,000 miles
2012 Subaru Forester 5-speed
2005 Toyota Sienna
2004 Chrysler Sebring convertible
1999 Toyota Tacoma
Reply With Quote
  #7  
Old 12-16-2005, 11:16 PM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,749
which process is using 100%

If it is system idle then that is normal...

If the computer is freezing, it could be due to many things. List all the running processes on your system

Try this..

Click start
Click run
Type MSConfig
Hit enter.

Go to the startup tab.

Uncheck everything and reboot

If the system is running faster, go back to msconfig, and turn on one item, then reboot

Keep adding startup items back one at a time until you get the slowness. and then go back and see which the last one you checked was.

Just keep track of each thing you check and the order you checked them in.

Alon
__________________
'92 300CE - Sold
2004 C240 - 744 - C7 Wheels - Android Radio
2002 C320 - 816 - Sport Wagon
Reply With Quote
  #8  
Old 12-16-2005, 11:27 PM
Austin85's Avatar
Smells like Diesel..
 
Join Date: Jun 2005
Location: Boca Raton, Fl
Posts: 2,723
Quote:
Originally Posted by Ashman
which process is using 100%

If it is system idle then that is normal...

If the computer is freezing, it could be due to many things. List all the running processes on your system

Try this..

Click start
Click run
Type MSConfig
Hit enter.

Go to the startup tab.

Uncheck everything and reboot

If the system is running faster, go back to msconfig, and turn on one item, then reboot

Keep adding startup items back one at a time until you get the slowness. and then go back and see which the last one you checked was.

Just keep track of each thing you check and the order you checked them in.

Alon
explorer.exe is at 99% everything else is at 0....
__________________
'87 924S
'81 280SEL

Sold ->

81 300SD -
93 300E w/ 3.2
85 300D-
79 300SD
82 300CD
83 300CD - CA
87 190E 5 spd
87 Porsche 924S

"..I'll take a simple "C" to "G" and feel brand new about it..."

Reply With Quote
  #9  
Old 12-17-2005, 07:25 AM
MedMech
Guest
 
Posts: n/a
Download and run Microsoft antispyware.

and get a Mac.
Reply With Quote
  #10  
Old 12-17-2005, 12:54 PM
iwrock's Avatar
roflmonster
 
Join Date: Nov 2003
Location: Hella NorCal
Posts: 3,312
You have either a virus or spyware if ur machine is running explorer.exe at 100% all the time. Get everything off and reformat.
__________________
-Justin

01 Honda S2000 - dogs dd
07 MB ML320 CDI - dd
16 Lexus IS250 - wifes dd

it's automatic.
Reply With Quote
  #11  
Old 12-17-2005, 04:47 PM
Unregistered Abuser
 
Join Date: Jul 2005
Location: Eau Claire WI
Posts: 968
Delete Internet exploder, get fire fox at... www.getfirefox.com
I think its alot faster, better pop up controls, and runs fine how it comes. BUT it includes controls to set it how u want

I havent used IE except when FF was down for half an hour a month or so ago... Slowness was definetly back

What I would do is save your importaint stuff to a disk or something, and do a destructive restore (if u got the jesus disk that came with your computer)... Or let it go untill you no longer have the ability to save stuff, and lose everything (what we did )

~Nate
__________________
95 Honda Shadow ACE 1100.
1999 Plymouth Neon Expresso. 2.4 swap, 10.5 to 1 comp, big cams. Autocross time attack vehicle!
2012 Escape, 'hunter" (5 sp 4cyl)
Reply With Quote
  #12  
Old 12-17-2005, 05:01 PM
mzsmbs's Avatar
just out there!
 
Join Date: Aug 2003
Location: just out there!
Posts: 2,192
explorer.exe is not the same as iexplore.exe... the latter being the browser.. explorer.exe is what runs your desktop and such.. you can kill that process and then pick new task and type in explorer.exe... it should come right back..

may want to run other scanning software.. i have avg and ad aware and the MSantispyware and none have picked up the bugs i am battling right now.. hijack this is another tool you may want to utilize.. i am thinking of giving spybot another try again..
__________________
72 W114/M130

RedMeat cartoon
Reply With Quote
  #13  
Old 12-17-2005, 05:58 PM
Registered User
 
Join Date: Apr 2005
Location: Rockville MD
Posts: 833
Quote:
Originally Posted by Nateid15
Delete Internet exploder, get fire fox at... www.getfirefox.com
You mean get firefox, THEN delete Internet exploder.
__________________
1985 380SE Blue/Blue - 230,000 miles
2012 Subaru Forester 5-speed
2005 Toyota Sienna
2004 Chrysler Sebring convertible
1999 Toyota Tacoma
Reply With Quote
  #14  
Old 12-17-2005, 10:27 PM
Austin85's Avatar
Smells like Diesel..
 
Join Date: Jun 2005
Location: Boca Raton, Fl
Posts: 2,723
Arrow

FWIW
I ran Disk CleanUP last nite and all is well............so far.

Browser runs quick again. Now anyone have a good quality fiber gear for a W123 sunroof motor ???????????
__________________
'87 924S
'81 280SEL

Sold ->

81 300SD -
93 300E w/ 3.2
85 300D-
79 300SD
82 300CD
83 300CD - CA
87 190E 5 spd
87 Porsche 924S

"..I'll take a simple "C" to "G" and feel brand new about it..."

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page