Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-27-2010, 08:16 PM
euronatura's Avatar
Registered User
 
Join Date: Oct 2003
Location: Guatemala, Central America
Posts: 375
PROBLEMS WITH CONNECTING TO NETWORK

I am in china at this moment, spending lots of time at one supplier's factory. The problem that I have is that I cannot connect to the internet there. Before, when I first got here I had no problems. Now when I connect to their network, I connect, but cannot access the internet, therefore my Outlook does not send or receive mails. The error messege that I get says cannot communicate with DNS server.


I connect via LAN line, they input all the correct IP info and have also tried their the wireless, where IP is dedected automatically. Both is the same messege of problems with DNS.

Everywhere I else I go, I have no problems with connectiong. Their IT says it is my computer, i say it is their network.

Anyone here have any input or solution or can help me with this?

PC computer - Business Vista OS


Thanks!
__________________
Insanity: doing the same thing over and over again and expecting different results.

2006 - Suzuki Gran Vitara (2.0 L fully equipped) Like this car so far except for trying to put on the seatbelt.
1988 - 190e - 2.3L - 172K miles (It now belongs to the exwife)
1999 - Chevy Blazer LS Fully Equiped - killed it June 2006
2001 - Honda Civic EX - 68K miles (sold June 2004)
1963 - 220S - Dual Carb 6 cyl. (sold)
1994 - Yamaha WaveRaider (fun to ride)
Reply With Quote
  #2  
Old 01-27-2010, 08:57 PM
Certifiable
 
Join Date: Jan 2000
Location: Out on the old Santa Fe Trail
Posts: 307
China! Always China!
__________________
62 220sb
67 250S
72 280SE 4.5
74 280C
77 300D
82 240D
85 190E 2.3
86 300E RIP 12/28/09
85 300SD
92 300D 2.5
00 E320 Current
Over 1,000,000 miles in Benzes, Since66

....and a whole passel of BMW 2002 and Tii
Reply With Quote
  #3  
Old 01-27-2010, 11:29 PM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 15,050
Why the heck are you running Vista?!

China only lets you on the internet if they feel you are communist-enough.
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 80k - mine - (OC-80,500)
'17 Metris(VITO!) - 11k - wifes (OC-17k)
'01 E320 Wagon - 159k - mine (OC-160,000)
'01 E320 - 172k - dad's (OC-171,500)
'07 E350 Wagon - 131k - dad's (OC-132,500)
'01 SL500 - 50k - dad's (OC-52,000)
'09 E350 4matic Sedan - 140k - Brothers (OC-141,500)
Reply With Quote
  #4  
Old 01-27-2010, 11:33 PM
davidmash's Avatar
Supercalifragilisticexpia
 
Join Date: Mar 2002
Location: Arlington, TX
Posts: 22,626
I have problems like that sometimes when I am at different hotels. I discovered that when I use FF I have a problem but not with IE. Now, I use IE first to "open" the connection and then I move over to FF to browse. No idea why it works but I have long since given up questioning MS.
__________________
Sent from an agnostic abacus

2014 C250 21,XXX my new DD ** 2013 GLK 350 18,000 Wife's new DD**

- With out god, life is everything.
- God is an ever receding pocket of scientific ignorance that's getting smaller and smaller as time moves on..." Neil DeGrasse Tyson
- You can pray for me, I'll think for you.
- When you understand why you dismiss all the other possible gods, you will understand why I dismiss yours.
Reply With Quote
  #5  
Old 01-28-2010, 07:29 AM
powerpig's Avatar
In Memory of the Sam Man
 
Join Date: Feb 2006
Location: Guntersville, AL
Posts: 649
Quote:
Originally Posted by davidmash View Post
I have problems like that sometimes when I am at different hotels. I discovered that when I use FF I have a problem but not with IE. Now, I use IE first to "open" the connection and then I move over to FF to browse. No idea why it works but I have long since given up questioning MS.
That's because most hotels shoot an authorization "cookie" to your browser. Most are only setup to work with IE.

As far as the problem with China, check and see if they're using a proxy. If so, you will have to configure for it.
__________________
99 ML320
94 SL600
92 SL500
95 E320 Cabriolet
87 560SEC
86 300SDL Grease Car
80 380SLC Euro

13 Fiat Abarth
02 Maserati Spyder Cambiocorsa
00 BMW Z3
90 Rolls Royce Silver Spur
80 Ferrari 308 GTSI
88 Jaguar XJS12 H&E Edition
99 Land Rover Discovery
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page