Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-27-2011, 10:50 PM
Emmerich's Avatar
M-100's in Dallas
 
Join Date: Jul 2003
Location: Dallas
Posts: 678
Funny computer behavior

When I create folders on my PC, they all have a date of 2031. My clock/date is correct.

Any idea why the folder times would be so far off?

thanks
Fred Emmerich

__________________
MB-less
Reply With Quote
  #2  
Old 09-27-2011, 11:09 PM
Hatterasguy's Avatar
Zero
 
Join Date: Nov 2002
Location: Milford, CT
Posts: 19,307
Your computer is from the future!
__________________
2020 GMC Sierra Denali
2007 Tiara 3200
Reply With Quote
  #3  
Old 09-27-2011, 11:48 PM
sjh sjh is offline
Banned
 
Join Date: Oct 2009
Posts: 580
No. That seems very strange.

Do a virus/malware scan, trying restoring to an earlier time, tell us what machine what OS, etc.
Reply With Quote
  #4  
Old 09-28-2011, 12:05 AM
Emmerich's Avatar
M-100's in Dallas
 
Join Date: Jul 2003
Location: Dallas
Posts: 678
It is WinXp, SP3. PC is a Penguin Computing. I am guessing that when you create an object, the OS uses a template to copy from, and that object has a date on it, but i would think the date would be modified based on the system clock, or Windows time.

Malware and virus came up clean. There is no odd behavior other than the time stamp.
__________________
MB-less
Reply With Quote
  #5  
Old 09-28-2011, 12:10 AM
sjh sjh is offline
Banned
 
Join Date: Oct 2009
Posts: 580
That is very strange. Is it only folders and not files that have that? If so then your thinking sounds plausible, that somehow you have created some default template.

I wish I could help you more, I'm pretty good with PC's but you have me stumped.

Can you estimate when the behavior started?

There are some people here who know these systems better than I. I hope they can help and I'll keep my eyes open.

Let me know if you figure it out.
Reply With Quote
  #6  
Old 09-28-2011, 12:14 AM
Emmerich's Avatar
M-100's in Dallas
 
Join Date: Jul 2003
Location: Dallas
Posts: 678
Yup, just folders. I just noticed it today, no idea how long it has been going on. Same date issue whether I create the folder using Explorer, or if it is created in a batch files using RoboCopy.
__________________
MB-less
Reply With Quote
  #7  
Old 09-28-2011, 12:20 AM
sjh sjh is offline
Banned
 
Join Date: Oct 2009
Posts: 580
Let me know what you find out. If you you wish to re-install XP and have ANY limitations send me a PM.
Reply With Quote
  #8  
Old 09-28-2011, 12:27 AM
Emmerich's Avatar
M-100's in Dallas
 
Join Date: Jul 2003
Location: Dallas
Posts: 678
It is more of a curiosity than anything. I am considering a new PC or an upgrade to Win7 on this PC. I tried to reinstall XP before and it will not recognize my hard drive, tried slip streaming the drivers but that didn't work either.
__________________
MB-less
Reply With Quote
  #9  
Old 09-28-2011, 12:37 AM
sjh sjh is offline
Banned
 
Join Date: Oct 2009
Posts: 580
Oh. I think I remember you discussing that earlier. I've always been able to overcome that but there have been times it's a real pain. Send me a PM if you need anything.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page