Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-09-2013, 08:56 AM
Registered User
 
Join Date: Jun 2013
Posts: 21
Smile IAC valve problem W124

Hi the idle air control valve doesn't work on 300TE 1993 4matic it idles so bad the RPM is 500,no voltage at all on the connector,Does this actuator takes the + battery voltage from the OVP relay and negative from the ground or from the CPU the processor unit,please I need some information Dear Friends and thank you in advance for your cooperation
Reply With Quote
  #2  
Old 06-11-2013, 11:21 AM
Registered User
 
Join Date: Jun 2013
Posts: 21
idle air control valve doesn't work on 300TE 1993 4matic please i want some help
Reply With Quote
  #3  
Old 06-11-2013, 01:35 PM
link's Avatar
Registered User
 
Join Date: Jun 2008
Posts: 835
I don't have an answer but go to the technical sub forum Tech Help - PeachParts Mercedes ShopForum

FWIW, I had a 300 TE 4-matic and it was very cranky. Best of luck.
Reply With Quote
  #4  
Old 06-11-2013, 06:30 PM
Registered User
 
Join Date: Jun 2013
Posts: 21
Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page