Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-26-2014, 08:34 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
03 T&C performance issues...

I've done a full tuneup on it New plugs, wires, Coilpak and still suffer an extreme drag on the system... I'll Enclose the following readings taken as it was bogging down.

FuelSYS1 CL

LOAD_PCT 15.7

ECT 92 (parked for a bit)

SHRTFT1 % 4.7

LONGFT % 1.6

MAP (kPa) 87.0

RPM 1080 (Should be 1500's)

VSS 55 KM/h

Spark ADV 7.5

TP % 21.2

O2B1S1V 0.845

SHRTFB1S1 % -1.6

O2B1S2 0.825 (STEADY)

SHRTFB1S2 % N/A

OBDSUP Not OBT

MIL_DIS (KM) 0

I'm at a loss to figure out whats going on... I've checked the intake for leaks, made sure the firing order was right. Cleaned the TB, Replace the TPS, CPS.... Could it be an O2 sensor? my secondary o2 sensor reads fairly steady while the front one, reads sluggishly as a changing variable. (never over 1v. and as low as .020x this is the Chrysler 3.8L engine


__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #2  
Old 02-26-2014, 09:12 PM
Registered User
 
Join Date: Oct 2004
Posts: 3,400
The map reading of 87 KPA is high, as in higher than my ambient air pressure in Denver 83KPA. I'd suspect either the map sensor is bad or possibly not (or poorly) connected to the manifold. Idling I'd expect a map reading around 30-50 KPA roughly. The O2(1) voltage of ~.8V indicates rich mixture, probably caused by the faulty MAP reading. Assuming the MAP reading is correct I'd suspect a plugged catalyst is killing the manifold vacuum and hence power.
__________________
90 300TE 4-M

Turbo 103, T3/T04E 50 trim
T04B cover .60 AR
Stage 3 turbine .63 AR
A2W I/C, 40 LB/HR
MS2E, 60-2 Direct Coil Control
3" Exh, AEM W/B O2
Underdrive Alt. and P/S Pulleys,
Vented Rear Discs, .034 Booster.
3.07 diffs 1st Gear Start

90 300CE 104.980
Milled & ported head, 10.3:1 compression
197 intake cam w/20 advancer
4 ignition advance
PCS TCM2000, built 722.6
600W networked suction fan
Sportline sway bars
V8 rear subframe, Quaife ATB 3.06 diff
Reply With Quote
  #3  
Old 02-26-2014, 10:29 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
Thanks for the response, These are readings at idle from a diff day,

These are all at idle unless otherwise indicated

MIL status off

MIL status off

Eng Speed

Eng Speed Always different then the above

Calc Load 5.5@ idle 11.4 @1700RPM

MAP "hg 8.9

Coolant 221

Ign Advance 13.5-15.3

ST FTRML -1.6-3.1
LT FTRML -.6

Fuel system: Closed

o2S11 V .825 Does not change very much

ST FTRML % 2.3

o2S12 V 0.175 Steady, does not change often

MILDIST 0

OBD STAT none
__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #4  
Old 02-28-2014, 04:47 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
can I run this car withouth the MAP sensor connected?
__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #5  
Old 02-28-2014, 06:02 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
Quote:
Originally Posted by Aquaticedge View Post
can I run this car withouth the MAP sensor connected?
yes you can, but it runs like hell.

some more readings... Fuel system goes from CL to OL-Drive. Also attached is a complete data set I recorded if you feel the urge to read.

I've gone over the entire vac system. Pulled the MAP sensor (was wet, smelled of gas) checked the intake for leaks with a propane wand. there is nothing I can find in the vacuum system that explains this. I've pulled some more readings. some of the more interesting things is between 41-45MPH (my trouble area) the computer puts the car into OL-Drive. I've also gotten since messing with the MAP P0301 03 and the general misfire code. The following is the engine when the status goes from CL to OL-Drive

DTC_CNT 0

FUELSYS1 OL-Drive
FUELSYS2 --
LOAD% 8.6
ECT(*F) 195
SHRTFT1(%) -0.8
LONGFT(%) 0.8
MAP(psi)4.4
RPM 1425
VSS 44
SPARKADV (deg) 44
TP 12.5
o2b1s1 (v) 0.880
STFTb1s1 0.0
o2sb1s2 0.825

VS

FS CL
load 6.7
coolant 195
shrt trm trim 1 % 0.0
Long term trm 1 " 0.8
MAP 4.2PSI
RPM 1197
VSS 43
SPARKADV 29Deg
TP 12.5
o2S1b1 0.020
o2b1s2 0.020
Attached Files
File Type: txt 03T_C_DATA_228014.txt (26.1 KB, 162 views)
__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed

Last edited by Aquaticedge; 02-28-2014 at 06:22 PM.
Reply With Quote
  #6  
Old 02-28-2014, 06:30 PM
A Talent for Obfuscation
 
Join Date: Feb 2013
Location: In the Deep State
Posts: 11,643
Why is the MAP sensor wet?
Reply With Quote
  #7  
Old 02-28-2014, 06:48 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
Good question. I dont know. the whole intake is wet inside, brown in colour and smells of gasoline. MAP on this particular car is on the very top of the IM.
__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #8  
Old 03-03-2014, 06:51 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
bumpa...

__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page