Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-13-2018, 03:54 PM
cmac2012's Avatar
Renaissance Dude
 
Join Date: Dec 2004
Location: Berkeley, CA
Posts: 14,621
Not secure

This message is to left of the PeachParts address bar. More and more I'm getting a popup from NOD32 ANTIVIRUS telling me that the certificate used by this server (dmp.truoptik,cpm) has been marked as untrustworthy and has been blocked. Also that the 'threat was blocked.' I X out the warning and it pops up 10 seconds later. If it's not alerting me to a real threat, it's getting annoying. What I don't know, is there actually a problem?
__________________
cmac

1986 300SDL, 315K
1987 BMW 325i, 440K
Reply With Quote
  #2  
Old 11-13-2018, 04:15 PM
wyb wyb is offline
Registered User
 
Join Date: Oct 2018
Posts: 27
that's an SSL warning on an ad being served I think cmac. Try adblockplus.
Reply With Quote
  #3  
Old 11-13-2018, 04:29 PM
tbomachines's Avatar
ಠ_ಠ
 
Join Date: Mar 2009
Location: Philadelphia
Posts: 5,574
it's a response from an ad server. They are pushing out anonymized data to a management platform which is then used to target (anonymously).
__________________
TC
Current stable:
- 2004 Mazda RALLYWANKEL
- 2007 Saturn sky redline
- 2004 Explorer...under surgery.

Past: 135i, GTI, 300E, 300SD, 300SD, Stealth
Reply With Quote
  #4  
Old 11-13-2018, 04:47 PM
cmac2012's Avatar
Renaissance Dude
 
Join Date: Dec 2004
Location: Berkeley, CA
Posts: 14,621
Quote:
Originally Posted by wyb View Post
that's an SSL warning on an ad being served I think cmac. Try adblockplus.
Ladies and Germs, allow me to introduce the wyb man. Has a cape with a big W. Also stands for Web security.
__________________
cmac

1986 300SDL, 315K
1987 BMW 325i, 440K
Reply With Quote
  #5  
Old 11-15-2018, 11:51 AM
cmac2012's Avatar
Renaissance Dude
 
Join Date: Dec 2004
Location: Berkeley, CA
Posts: 14,621
I installed adblockplus, the popups stopped but 'not secure' is still to the left of the PeachParts address, sometimes in red with that triangle icon containing an exclamation mark. Anybody know what's up?
__________________
cmac

1986 300SDL, 315K
1987 BMW 325i, 440K
Reply With Quote
  #6  
Old 11-15-2018, 12:21 PM
Registered User
 
Join Date: Dec 2006
Posts: 3,459
Quote:
Originally Posted by cmac2012 View Post
I installed adblockplus, the popups stopped but 'not secure' is still to the left of the PeachParts address, sometimes in red with that triangle icon containing an exclamation mark. Anybody know what's up?

The site isn't HTTPS by default. If you think your words here are more precious than gold, be worried. If you think some evil hacker might steal your identity and post something nasty, be worried. If you think some black ops government group is following you around, be worried and wear a tin foil hat. If you plan on posting your social security number or credit card to the board, then https is the least of your worries.


When you sign on here, you should fully qualify the url, ie, https://www.peachparts.com/shopforum. That should make the warning go away.
Attached Thumbnails
Not secure-insecure.jpg   Not secure-secure.jpg  

Last edited by Mxfrank; 11-15-2018 at 12:51 PM.
Reply With Quote
  #7  
Old 11-15-2018, 03:07 PM
cmac2012's Avatar
Renaissance Dude
 
Join Date: Dec 2004
Location: Berkeley, CA
Posts: 14,621
Thanks. I'm leaving now, I'll pursue the details later. I wasn't highly worried, I was posting it largely in case any web manager might need to know about it. I'm in the dark on many of these fine points. I know that when I turn it on, I want it to work, a lot of the rest is next to magic. You can't take a wrench to the spigot that dispenses electrons.
__________________
cmac

1986 300SDL, 315K
1987 BMW 325i, 440K
Reply With Quote
  #8  
Old 11-15-2018, 06:28 PM
tbomachines's Avatar
ಠ_ಠ
 
Join Date: Mar 2009
Location: Philadelphia
Posts: 5,574
PP needs to step up their game, maybe with the ECS money they will work on it. Certainly their advertising traffic is not very well tracked, as Google has made it clear they now require https. Additionally, terrible for SEO.
__________________
TC
Current stable:
- 2004 Mazda RALLYWANKEL
- 2007 Saturn sky redline
- 2004 Explorer...under surgery.

Past: 135i, GTI, 300E, 300SD, 300SD, Stealth
Reply With Quote
  #9  
Old 11-16-2018, 09:21 AM
tyl604's Avatar
Registered User
 
Join Date: Feb 2008
Location: Atlanta, GA
Posts: 3,211
Mxfrank - I posted a thread a couple of months ago with the same concern and basically got shot down. Some of us do not want anyone to be able to steal info from websites we visit; that includes me and my visits to this forum. Just on principle. I agree with the OP that this should be changed to a HTTPS website.

The url that you posted does not work for me. When I tried it, my Norton program prevented it from loading and warned me not to take it to completion. Then I tried punching in HTTPS and the address for the forum. Same result.

Mods, please take note.
Reply With Quote
  #10  
Old 11-16-2018, 03:59 PM
Registered User
 
Join Date: Dec 2006
Posts: 3,459
Quote:
Originally Posted by tyl604 View Post
Mxfrank - I posted a thread a couple of months ago with the same concern and basically got shot down. Some of us do not want anyone to be able to steal info from websites we visit; that includes me and my visits to this forum. Just on principle. I agree with the OP that this should be changed to a HTTPS website.

The url that you posted does not work for me. When I tried it, my Norton program prevented it from loading and warned me not to take it to completion. Then I tried punching in HTTPS and the address for the forum. Same result.

Mods, please take note.

What Norton settings cause this site to be blocked? I've never seen that happen.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page